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First Things First 
What is CD? 
CD stands for Compact Disc, which is a general term for all formats of CD media. CD formats available 
on the market now include Audio CD, CD-ROM, CD-ROM XA, Photo CD, Video CD and others. 

Among this variety of CD formats, the most familiar one is perhaps Audio CD, which is a standard CD 
format used for storing audio sound tracks, for example, music and songs. Due to the immense success 
of Audio CD, today the use of this media has been expanded into storing data, for the purpose of data 
archival and distribution. 

Compared to traditional data storage alternatives such as floppy disk and tape, CD is best for the storage 
of large amounts of data. CDs can store any form or combination of computer files, audio data, photo 
image files, software applications and video data. The benefits of using CD include durability, 
convenience, and cost effectiveness.  

A Brief Overview of CD-R Technology 
In 1989, Taiyo Yuden Company of Japan developed an organic dye-based CD medium that was coated 
with a thin layer of gold. This new medium not only provided the same physical characteristics and 
capacity as silver pressed CDs, but also had better reflective properties than commercially replicated 
CDs. Two types of devices that are able to write information to a CD Recordable (CD-R) disc are (1) 
Compact Disc Recorder (CD-Recorder) and  (2) Compact Disc ReWritable Recorder (CD-RW 
Recorder). A CD-RW Recorder can write to a CD-R disc as well as a CD ReWritable Recordable (CD-
RW) disc. The invention of CD-R and CD-RW technology brings many benefits:  

1. You are able to make your own CD-ROM discs on a desktop PC at a low cost. 

2. You are able to select a suitable CD format to record your information.  

3. You can now avoid expensive mastering costs associated with commercial mastering & 
replication facilities.  

Since a typical CD-R medium has a life span of 70 - 100 years, it is ideal for durable data archival. This is 
a remarkable enhancement over magnetic media, which has a much shorter life span. CD-R technology 
is a breakthrough that will usher in the next revolution in data storage technologies as the need for large 
capacity forever increases in this age of information explosion. 

A Quick Look at CD Recorders 
The first manufacturers of CD Recorders were Yamaha and Sony. The first generation CD Recorders 
produced were single speed (150 Kbps) drives, also called 1X drives. Since then, a number of CD 
Recorders from various manufacturers have become available on the market. The speed of the later 
generation of recorders has improved to 2X, double speed (300 Kbps), 4X, quad speed (600 Kbps), 8X 
(1200 Kbps), and 12X (1800 Kbps). With the rapid progress of CD recording technology, the recording 
speed of CD Recorders is expected to increase. 
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CD Recorders can be either external or internal devices. An external drive can be situated separate from a 
PC body, while an internal drive must be installed within the PC. Operationally, compared to floppy or 
hard disk drives that you are familiar with, one of the characteristics of CD Recorders is that during a 
write operation they require a steady flow of data. All CD Recorders have a buffer memory called cache. 
During a write operation to the disc, the cache contains a certain amount of data to be written to the 
disc. During the entire write operation, the cache should never be depleted. There must be a steady 
stream of data that is neither too fast nor too slow, constantly flowing from the PC (RAM or hard disk) 
into the recorder’s buffer cache. Driving this steady data stream may require a powerful PC and its 
dedicated resources. 

CD Recorders have either IDE, SCSI or USB interfaces. For SCSI CD-Recorders, you need to connect 
it with a SCSI cable to the PC with a SCSI controller installed. 

Current CD-Recorders were designed for CD recording and can be used as a CD-ROM drive. 

About CD-Recordable & CD-ReWritable Recordable Technology 
A CD-ReWritable (CD-RW) Recorder is a CD-Recorder with the additional capability of being able to 
write CD-ReWritable (CD-RW) Recordable discs. It is both a CD-Recorder and CD-ReWritable 
Recorder. It can be used to write to a CD-Recordable (CD-R) disc as well as CD-ReWritable (CD-RW) 
Recordable disc. 

As previously stated, if your CD Recorder is a CD-RW Recorder you have the option of using the two 
different types of CD-Recordable discs. 

Both CD-Recordable (CD-R) disc and CD-ReWritable Recordable (CD-RW) disc have there own 
unique benefits as shown:  

C D  R E C O R D A B L E  ( C D - R )  D I S C  

� Excellent for long-term archived data storage.  

� Low inexpensive cost per CD-Recordable (CD-R) disc.  

� CD-Recordable (CD-R) disc can be read by any CD-ROM drive. 

� CD-Recordable (CD-R) Audio (Music) CD’s can be played in any CD Player! 
C D  R E - W R I T A B L E  ( C D - R W )  R E C O R D A B L E  D I S C  

� Excellent for short-term data storage (i.e. data file back-ups). 

� Cost effective daily data back-up alternative. 

� CD ReWritable (CD-RW) Recordable discs may be erased and re-used up to 1000 times!  

� Allows you to test your CD-RW Recorder as well as allowing you to practice making CD’s 
without wasting or ruining CD-Recordable media.  

0 Note: 
If you want to read back a written CD-RW disc using a CD-Recorder or CD-ROM 
drive, the CD-Recorder or CD-ROM drive must be either Re-Writable playback or 
Multi-Read compliant. 
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About CD Standards (ISO 9660)    
ISO 9660 is an internationally accepted logical level standard that defines the format of files and 
directories on a CD-ROM. The ISO 9660 standard allows different computers with different operating 
systems to access the same data format. CD-ROMs current success is due to not only the media’s own 
distinct advantages but also to the universal acceptance and interoperability of the media, accomplished 
through standards like ISO 9660. 

ISO 9660 File System 
All computer platforms address the data on the compact disc as a file system. The file system was 
designed to be common to UNIX, VAX/VMS, MS-DOS and Mac, and their various derivatives. ISO 
9660 is meant to be compatible with various operating systems.  

Such compatibility is accomplished by using the common capabilities of all target systems. 
Consequently, ISO 9660 has several restrictions, including the following: 

• No directory tree of more than eight (8) levels in depth 

• No long filenames: a filename including its extension must be less than 30 characters. 
However, for use in MS-DOS, it is much more restricted:  up to 8 characters for the file 
name, and 3 characters for the extension 

• No extensions in directory names 

• Uppercase characters only 

• Some special characters, such as % or @, are not allowed. 

NTI CD-Maker Deluxe will help you create an ISO 9660 image file before you formally send data for 
recording to your CD Recorder. This is convenient and helps eliminate run-time recording errors. 

Joliet and Romeo File Systems 
There are a few restrictions in ISO9660 such as character set limitations, file name length limitations and 
directory tree depth limitations. These restrictions may prevent some users from copying their data onto 
a CD-ROM that can be read by different computer platforms. Therefore, several operating system 
vendors have extended the ISO9660 file system in several ways. 

Joliet 
The Joliet file system was proposed and implemented by Microsoft. Joliet is based on the ISO9660 
(1988) standard.  

If a CD is created using the Joliet file system, it may only be read back under Windows 95 / Windows 
NT 4.0 or later, and may not be read back on other platforms. Under the Joliet file system, the number 
of characters allowed in long file name is up to 64 and the allowed number in a long directory is up to 
64 characters. However, the total number of characters for a file name plus its full path cannot exceed 
120. 

Romeo  
Romeo is defined as Windows 95 long file names only, up to 128 characters. NTI CD-Maker Deluxe, 
Version of 3.0 and above, supports the Romeo file system. 
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About NTI CD-Maker Deluxe 
NTI CD-Maker Deluxe is a CD mastering software. Using CD-Maker Deluxe and a supported 
CD-Recorder, you can produce Compact Discs in various formats, including CD-ROM, CD-ROM 
XA, Audio CD, Video CD, Mixed Mode and CD Extra. 

The familiar Windows interface makes CD-ROM publishing as easy as dragging and dropping files or 
pointing and clicking a mouse. Simply drag and drop files from your source hard disk or other media to 
your CD layout image and in minutes you will have mastered your own CD. 

CD-Maker’s intuitive user interface allows you to instantly navigate your way around your computer to 
locate files easily. Locate files using the Windows's find utility easily from the toolbar. Our all-new user 
interface has never been easier. All operations are accomplished in very simple steps. Each step is clearly 
identified by CD-Maker. 

Recording most CD types is a simple two-step process. Step one, layout the target disc using tools like 
Explorer and Find directly from the CD-Maker window. Step two, write the CD. Creating your own 
CDs has never been easier or faster using CD-Maker Deluxe and now you can create your own 
personalized jewel case covers and CD labels with NTI's new JewelCase Maker program. 

NTI CD-Maker Standard Edition offers the following advantages, making it the best and easiest 
solution for making your own CDs. 

• Takes advantage of 32-bit power of Windows and supports long file names 
• CD Copy supports most major CD formats, including: CD-ROM, CD-ROM XA, Audio 

CD, Video CD, Mixed Mode and CD Extra. 
• Premasters data CD (CD-ROM and CD-ROM XA), and Audio CD. 
• FileCD for convenient drag-and-drop packet writing to CD-RW media 
• Makes Audio CD from MP3 files. 
• Drag & Drop files to create CD images 
• Adjustable software settings make CD recording a smooth and reliable operation. 
• Read track will backup a track from a disc in the CD-Recorder to a hard disk.  
• Compile Audio CD sounds from various source CDs to a CD-R disc with a minimum hard 

disk space requirement 
• Multi-session support 
• Session Explorer, File Compare Utility and JewelCase Maker  
• Track-At-Once, Disc-At-Once and Session-At-Once recording 

The NTI CD-Maker Deluxe offers, in addition to the above, the following features: 

• Records Audio CD’s on-the-fly directly from line-in and microphone, ideal for live sound 
recording such as Karaoke. 

• Premasters Video CD/Super VCD, Mixed Mode, CD Extra, and Custom CD. 
• MP3 encoding converts CD tracks and WAV files to MP3 format. 
• JewelCase Maker utility to design your own CD labels and jewel-case inserts. 
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Supported CD Format Types 
Using CD-Maker Deluxe, you can create five types of CD-R discs: CD-ROM, Audio CD, Video CD, 
Mixed-Mode CD and CD Extra. 

A CD-ROM disc contains data only. For example, when you back up all the data files from your hard 
disk to CD, the disc that will be created is a CD-ROM disc. 

An Audio CD disc contains only digital audio information. The sources of digital audio are Audio CD 
(music or songs) on a disc in a CD-ROM drive, sound (WAV) files on your hard disk or live Audio 
input from a microphone connected to your PC's sound card. 

A Video CD disc may include video clips, converted from MPEG-1 files. Video clips must conform to 
the MPEG for Video CD 2.0 specification. 

A Super Video CD disc may include video clips, converted from MPEG-2 files. Video clips must conform 
to the MPEG-2 (ISO 13818-1, 1994) specification. 

A Mixed Mode disc contains both data and digital audio. Data is recorded on the first track, while audio is 
on tracks 2 to 99 of the same disc. 

CD Extra, also known as CD Plus or Enhanced CD, includes two sessions with the first session 
containing up to 98 audio tracks and the second session containing a data track written in the CD-ROM 
XA format. 
System Requirements 
Please check the following system requirements before installing NTI CD-Maker Deluxe. 

H A R D W A R E  R E Q U I R E M E N T S  

• 266 MHz Pentium II or faster 
• 64 MB RAM 
• Minimum 35 MB free hard disk space. 
• 800x600 display, High Color 16-bit 
• CD-Maker Deluxe-supported CD Recorders. We are continuously adding support for new 

CD Recorders. Please visit our web site @ ntiuscdsupport.broderbund.com for the latest list 
of CD-Maker Deluxe-supported CD Recorders. 

It is important that your system meet the above requirements. If you have questions, please contact 
NTI for further information. 

S O F T W A R E  R E Q U I R E M E N T S  

• Windows® 98/Me 
• Windows® NT4 (SP6)/2000/XP (Administrator) 

O P T I O N A L  

• Internet access 
• 22 MB free hard-disk space for AOL software installation 
• Sound Card & Speakers 

http://ntiuscdsupport.broderbund.com/
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S Y S T E M  C O N F I G U R A T I O N  

May require minor adjustments to the configuration of your system and/or updates to the 
hardware component drivers. The amount of hard disk space required may vary if you already have 
one or more of the required components (such as Microsoft Internet Explorer) installed on your 
system. Internet Explorer may require up to an additional 50 MB of hard disk space. User is 
responsible for all Internet access fees and phone charges. 
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Installing NTI CD-Maker Deluxe 
To install NTI CD-Maker Deluxe you will need approximately 35 MB of free hard disk space. An 
automated SETUP program is provided to guide you through the installation. The default target 
directory (the directory where CD-Maker resides) is C:\Program Files\NewTech Infosystems\NTI 
CD-Maker Deluxe. The setup program will walk you through the installation process. 

ª To install NTI CD-Maker Deluxe: 

1. Insert the NTI CD-Maker Deluxe CD into the appropriate drive.  
2. The installation screen is automatically displayed.  

³ Note: 
If the install screen is not displayed then Click Start and select Run. In the 
Open text box type: 

E:\INSTALL.EXE 
(Enter the CD-ROM drive letter that contains the NTI CD-Maker 
Deluxe CD) 

3. Select the Install Products 
4. On the Welcome panel, click on the Next button. 
5. Read the End User License Agreements and click the Yes buttons if you accept the 

terms of the license agreements and wish to continue with the installation of the 
NTI CD-Maker Deluxe software.  

6. Enter your user information and click Next. 
7. Select the installation directory from the Choose Destination Location dialog and click 

the Next button. Click the Browse button to select a different installation directory if 
desired. 

8. Enter the Program Folder where the CD-Maker icons will be added and click Next. 
9. NTI CD-Maker Deluxe will now be installed in the target directory. A NTI CD-Maker 

Deluxe program group with the appropriate shortcuts will be added to the Start menu. 
10. You will be asked to restart your computer. The Setup Complete dialog will let you 

reboot now or later. It is recommended to select the "Yes, I want to restart my computer 
now." option and Click the Finish button and reboot your computer. 
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NTI Web Resources 
NTI is committed to your success! We hope to make your experience with NTI CD-Maker Deluxe the 
best possible by making available news and information, product updates and upgrades, Frequently 
Asked Questions and our Technical Support from the Internet. Be sure to visit our web site is at 
ntius.broderbund.com. 
Company or Product News and Information 
Find out the latest about NTI what we are doing at ntiuscorp.broderbund.com or any of our world-
class products at ntiusproducts.broderbund.com. Learn about the latest features or supported drives for 
your NTI CD-Maker Deluxe! You can even download a trial version of any of our products directly 
from our web site giving you the easiest way to give our software a test drive before you buy. 

Frequently Asked Questions (FAQs) 
You can browse the latest information and commonly asked questions about CD-Maker from our web 
site at ntiusfaq.broderbund.com. Find out what questions other CD-Maker users had about it. Get 
quick answers to the most commonly asked questions. 

Updating your NTI CD-Maker Deluxe Software 
From time to time, we release product updates and upgrades from our web site. Product updates 
generally contain patches and other corrections to the CD-Maker software and are available for 
registered users to download for free. Upgrades involve major product enhancements along with 
patches to reported problems. They will also be available for download but may involve a nominal fee.  

Updates can be installed by executing the downloaded file. All updated files and patches will be applied 
to your NTI CD-Maker Deluxe software automatically! It is highly recommended that you download 
and install any updates prior to contacting our Technical Support Department. 

Visit our web site at ntiusdownload.broderbund.com for the latest updates for all NTI products! 

Contacting Technical Support 
Many different types of on-line help are available with NTI CD-Maker Deluxe within the specified 
applications.  You can browse through the CD-Maker Help file to become familiar with all the features 
available within that application. 

You can also use context-sensitive help to display information about specific commands, dialog boxes, 
and other window elements. 

If you still experience problems using CD-Maker that this documentation cannot solve, please visit our 
Support pages @  ntiussupport.broderbund.com. Help and information on the latest upgrades as well as 
a Technical Forum on Frequently Asked Questions (FAQs) can be found on our web site.  

http://ntius.broderbund.com/
http://ntiuscorp.broderbund.com/
http://ntiusproducts.broderbund.com/
http://ntiusfaq.broderbund.com/
http://ntiusdownload.broderbund.com/
http://ntiussupport.broderbund.com/
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Getting Started 
In this Chapter, we will show you how to build, edit, validate and record a CD image to a CD-R disc. 

Before we start, let’s go over a few important concepts related to the above procedure. 

What is a Virtual CD Image (CD Layout)? 
A virtual CD image is a simple database file that contains information about the files to be recorded on 
the target CD. It contains pointers to the file(s) that you want to record on the new CD.  These pointers 
tell CD-Maker where to find the actual files and folders on your system. The actual contents of the files 
or folders are still on the original storage media. In other words, without duplicating the content of any 
file, a virtual CD image, or CD layout file, maintains and contains a file structure and information about 
where each file resides. The image is “virtual” since it does not contain the actual file or its contents. 
Using this “virtual” image scheme effectively cuts your hard disk space requirement in half. We use the 
terms virtual CD image and CD layout interchangeably throughout this guide. 

This explanation may seem complicated but the important parts here are:  

1. A virtual image contains information about the selected folders and files to be recorded. 

2. It allows you to easily create multiple CDs containing the same data but recorded in different 
formats. 

3. It saves hard disk space. 

File Name Restrictions 
NTI CD-Maker Deluxe gives you the following options for the File Name: 

• ISO 9660 Level 1 compliant MS-DOS names (8+3 restricted character set) 

• MS-DOS file names (8+3) 

• Joliet MS-DOS (8+3) and Windows 95, up to 64 characters 

• Romeo, Windows 95 Long filenames up to 128 characters. 

ISO 9660 File Name Restrictions 
Since a CD-ROM disc was designed to be read across various platforms, such as PC, Mac and UNIX, 
the ISO 9660 standard is very restrictive on file and folder names. The allowable characters for file and 
folder names are A-Z, 0-9 and _. ISO 9660 also restricts the subdirectory name and the depth of 
subdirectories to 8 levels. 

MS-DOS File Names 
All MS-DOS file names are valid under this option. If the disc recorded is for DOS, Windows 3.1 or 
3.11, then this option is recommended.  

0 Note: 
If you are working on Windows 95, some long file names may exist. In this case, if you 
choose the MS-DOS file name restrictions, you should vary the first eight characters of each 
file name so that every file name remains unique in MS-DOS format.  
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Joliet File Name Restrictions 
This file system is designed for use with Windows 95. It allows long file names. However, it still 
conforms to MS-DOS restrictions for short file names. If a recordable disc is created using this file 
system, the disc can be read back only under Windows 95 and/or Windows NT 4.0. 

Romeo  
Romeo is defined as Windows 95 long file names only, up to 128 characters. It is supported by all CD-
Maker software, Version 3.0 and above. If a CD is created using this file system, the disc can be read 
back only under Windows 95 and/or Windows NT 4.0. 

Automatic file-name restriction checking 
NTI CD-Maker Deluxe will automatically perform file-name restrictions checking during the Test 
writing and actual writing operations.  

This means: 

1. The CD-ROM image you create does not have to conform to any file name standard. It 
contains information about the original files and folders that reside on hard disk or floppy or 
CD-ROM drive. 

2. Before you start to record a CD-ROM image to the disc, CD-Maker will automatically 
validate the Data CD layout to follow your selected file name standards. 

This is a very useful feature. For example, you can create a virtual CD image and use it to record a CD 
following the ISO9660 standard. Now you want to use the same virtual image to record a CD following 
the Joliet file system standard. With NTI CD-Maker Deluxe, this is a snap!  
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Getting familiar with NTI CD-Maker Deluxe 
When you launch the CD-Maker program the following opening screen is displayed: 

 

The opening screen displays the program selection dialog on one of four background bitmaps. In the 
upper right-hand corner of the background there is a hot link to our web site. Simply click on the NTI 
logo for quick access to the latest program information and updates. To choose a program function 
simply select it from the program selection dialog. Selecting Close from the File menu exits the current 
function and returns to the CD-Maker opening screen. 

The background changes at various times of the day. You can customize the existing background 
bitmaps or use your own. There are four preset times of day to choose from: Morning(5:00 AM – 8:00 
AM), Day Time(8:00 AM – 5:00 PM), Evening(5:00 PM – 8:00 PM) and Night Time(8:00 PM – 5:00 
AM). You can select the Background Pictures tab of the Options dialog (Tools Menu) to customize the 
CD-Maker backgrounds. 
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Select the Data CD function to create a CD-ROM disc.  NTI CD-Maker Deluxe displays the Data CD 
screen: 

 

Source 
Pane—Explorer 

View 

Destination 
Pane—Data 

Track Layout 

CD Info 
Bar 

The first thing that you will notice about CD-Maker is how it automatically customizes itself based on 
the type of CD you wish to create. Its intuitive Step Interface walks you through the recording process. 
The Layout Area is automatically configured when you select the type of CD you are going to create. It 
is split into two panes. The upper pane is the Source Pane. It is used to locate the files and folders that 
you want to write to the new CD. In most cases, it will contain a Windows' Explorer View as shown 
above.  
The lower pane is the Destination Pane. It will display one of the following layouts: 

1. Data Track Layout – Contains information about the files and folders that make up a data 
track. It is used for Data CD, Mixed-Mode CD and CD Extra discs. 

2. Audio Track Layout - Contains information about the files that make up a audio CD layout. It 
is used for Audio CD, Live Audio CD, Mixed-Mode CD, CD Extra and Custom CD discs. 

3. Video Track Layout - Contains information about the files that make up a video CD layout. It 
is used for Video CD discs. 

The source and destination panes may be resized horizontally by dragging the splitter bar between them. 
Dragging the splitter bar up will display more of the destination pane and reduce the visible portion of 
the source pane. 
Step Interface 
CD-Maker’s new Step Interface guides you through the layout and recording process. Most disc types 
can be created in two steps. Step one — Create the CD layout image. Step two — Record the new CD. 
Mixed-Mode CD and CD Extra discs require a third step. These CD formats contain both a data track 
and an audio track.  NTI CD-Maker Deluxe splits these into separate steps for ease of use. As you can 
see above, it is just a simple click of a button and you are on the next step of the CD creation process. 
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New Toolbar & Menus 
The number of buttons and menu items has been significantly reduced in CD-Maker. This was made 
possible by the newer, more efficient design and operation of CD-Maker.  NTI CD-Maker Deluxe 
automates most of the work required to create a CD. You simply drag-and-drop the files you want from 
the source pane to the destination pane, save your CD layout and then record your CD. It is that simple, 
just a few clicks of the mouse and you have a new CD. Anyone familiar with standard Windows 
programs like Find and Explorer will instantly feel at home with NTI CD-Maker Deluxe. 

All New CD-Info Bar 
NTI CD-Maker Deluxe adds a new informational display called the CD Info Bar. It is located at the 
bottom of the program window, just above the Status Bar and displays information about the size of 
the current CD layout. It displays in MB or in minutes depending on the type of CD being created. It 
provides a quick visual queue showing you the amount of space used as you add files to the current CD 
layout. For Incremental Multisession recording, the CD Info Bar is a two color display. You will see a 
pink bar indicating the amount of data included on this layout that is already recorded on the target disc 
followed by a green bar showing the amount of new data to be added to the CD. 

Using the Source Pane 
As mentioned above, the source pane will be used to identify the information to be recorded on the 
destination CD. In most cases, you will use a Windows Explorer view to locate the files to be copied. 
Once identified, you simply drag the files/folders and drop them on the destination pane. It's that easy! 

Using the Windows Explorer pane 
The Explorer pane is split vertically into two panes. The left pane displays the system resource tree while 
the right pane displays information about the item selected in the resource tree. Generally, the right pane 
displays the files and folders contained in item selected in the resource tree. The two panes may be 
resized vertically by dragging the splitter bar between them. Dragging the splitter bar to the left will 
display more of the file information in the right hand pane while reducing the visible portion of the 
resource tree in the left-hand pane. 

The information pane has four columns displaying the file/folder name, its size, the file type and the last 
modified date. The files may be sorted on any one of these columns by clicking on the column header. 
By default, files are sorted alphabetically (ascending) by name. Click the Name column heading to sort 
them in descending order by name. Click it again and the files are now sorted in ascending order by 
name. 

³ Note: 
For data track layouts, the destination pane will also have a resource tree pane and file 
information pane that resembles the Explorer view found in the source pane. Items can be 
dropped on either pane and positioned accordingly. For Audio or Video CDs, there is no 
resource tree pane. Items dropped into the destination pane will be added to the end of the 
list. You can move them up or down the list by dragging and dropping them where you want 
them in the track list. 
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Using the Destination Pane 
For data tracks, the destination pane mirrors the source (Explorer View) pane and operates in much the 
same manner. You can Drag and drop files/folders to new positions within the CD layout image, create 
new folders, rename or even delete files and folders. It is important to remember that moving, renaming 
and deleting files from the destination pane only impacts the CD layout and not the original 
files/folders on your system. These changes will only affect the file names and directory structure of the 
virtual CD image and any subsequently recorded CD. If you rename a file in the destination pane, the 
resulting CD will use the new name while the original source file name is not changed on the source 
device. 

Similar to the Explorer view found in the source pane, the left pane of the data track layout contains a 
resource tree. The resource tree works just like the tree found in Windows Explorer. You can expand or 
collapse branches with the click of your mouse. Files and folders can be moved with a drag and drop 
operation. You can add a new folder to your layout or access Cut, Copy, Paste and other frequently 
used functions through a shortcut menu activated by a click of your right mouse button.  

The right-hand pane is an information pane similar to that found in the Explorer View. It has six 
columns displaying the file/folder name, its size, the file type, last modified date , status and it’s source. 
The files may be sorted on any one of these columns by clicking on the column header. By default, files 
are sorted alphabetically (ascending) by name.  

As mentioned above, the Audio and Video Track layout panes do not contain a resource tree. Instead, 
they have a single pane to drop files. By default, new files are appended to the Track List found in the 
destination pane. Once dropped onto the destination pane, they can be re-ordered in the track list with 
the mouse. Simply select the track to move and drag it to the new position in the list.  



M A K I N G  A  C D - R O M  D I S C  

Making A CD-ROM Disc     21 

Step 1 — Creating a Data CD Layout 
Opening a new Data CD layout 
There are two ways to create a new Data CD layout file:  

ª To open a new Data CD layout file: 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow of the New button and choose Data CD from the 
drop-down list. If you are currently working with a Data CD layout and wish 
to open a new one, click the New button itself to create a new Data CD layout 
image. 

2. Choose New from the File menu and select Data CD from the menu list. 

Setting the Volume Information  
Volume information is located in the CD Layout Properties dialog box. To change it you must select 
the CD Layout Properties item from the File menu and select the Volume tab. 

 
The ISO 9660 Standard allows you to describe certain information about the CD. Such information is 
called the Volume Description, and will be recorded on the CD. The following briefly explain the fields 
in the Volume Description. 
• Volume Name 

You can specify an identification of the volume in this field. It allows up to 32 alphanumeric 
characters, which include 0-9 and A-Z. This field is recommended. 

• Volume Set Name 
If the disc you are preparing is part of a set of discs, every disc in the set may have the same name 
recorded in this field. It allows up to 32 d-characters. This field is optional. 
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• System Name 
It refers that the operating system under which the application will run. It allows up to 32 a-
characters. This field is optional. 

• Publisher Name 
You can identify the publisher of the disc. It allows up to 128 a-characters. This field is optional. 

• Data Prepare Name 
You can specify an identification of the person or other entity, which controls the preparation of 
the data to be recorded on the volume. It allows up to 128 a-characters. This field is optional. 

Date & Time 

 

Specify the below Dates and Times of this CD volume. 

• Creation 

You can specify the date and the time of the day at which the information in the volume was 
created. 

• Modification 

You can specify the date and the time of the day at which the information in the volume was last 
modified. 

• Expiration 

You can specify the date and the time of the day at which the information in the volume may be 
regarded as obsolete.  

• Effective 

You can specify the date and the time of the day at which the information in the volume may be 
used. 
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Saving the new layout file  
We strongly recommend that you save your work frequently enough to avoid loss of data in case of a 
system crash. 

ª To save your Data CD layout file: 

1. Choose the Save command from File menu. 

                                                      or 

2. Click on the save button  on the toolbar.  

Building a Data CD layout 
To build your Data CD layout you will need to import files and/or folders from the source to the layout 
file. Importing files is easy with NTI CD-Maker Deluxe. There are two basic ways to import files into 
your Data CD layout. 

Using the Add File method 
You can manually select files to be imported by clicking the Add button on the toolbar or choosing the 
Add… item from the Edit menu. When selected, CD-Maker displays a standard Open dialog box 
allowing you to select the files to be imported. 

Using the Explorer View (Drag-and-Drop) 
As discussed above, CD-Maker will display an Explorer view when creating or editing a Data CD 
layout. From this view, you can select the files or folders you wish to import and drop them to the 
desired position in the data track layout.  

ª To Add a file/folder to the Data CD layout: 

1. Navigate the resource tree to locate the desired file or folder. 

2. Click on the desired file or folder. 

3. Hold the mouse button down while dragging the selection to the destination pane. 

4. Release the mouse button to drop the selected file/folder in the destination layout. 

Editing a Data CD layout 
A saved Data CD layout may be edited at any time in CD-Maker. Files may be added, deleted or moved 
around during the editing of your layout.  

³ Note: 
The following editing commands have no effect on the original files (or folders) on your hard 
disk. However, they do change the Data CD layout itself, and consequently, any CD-ROM 
discs recorded from the edited layout. 
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Moving a File or Folder 
Files and folders can be moved to any location in your Data CD layout with a simple drag and drop. 
Select a file or folder to be moved by clicking the left mouse button and then, while holding the left 
button, drag the file to a new home folder and drop it by releasing the left button. The selected file or 
folder will be moved and displayed in its new location in the Resource Tree of the data track layout. 

ª To move a file or folder in the Data CD layout: 

1. Select the file or folder to move. You make this selection from either Resource Tree or 
Information Pane of the Data Track Layout. 

2. While holding down the left mouse button, drag the selection to the desired location in 
the Resource Tree. 

3. Drop it in the new location by releasing the left mouse button. 

³ Note: 
NTI CD-Maker Deluxe highlights the home folder as you drag the folder on top of 
it. The selected file or folder will become a branch of the highlighted folder. 

Copying a File or Folder 
You can copy selected files or folders to any folder in your Data CD Layout.  

ª To copy a file or folder in the Data CD layout: 

1. Select the file or folder to copy. You make this selection from either Resource Tree or 
Information Pane of the Data Track Layout. 

2. While holding down the left mouse button, drag the selection to the desired location in 
the Resource Tree. 

3. Press the Ctrl key while dragging the selection to the new location. 

4. Drop it in the new location by releasing the left mouse button. 

Notes: 
³ NTI CD-Maker Deluxe highlights the home folder as you drag the folder on top of 

it. The selected files or folders will be copied to the highlighted folder. 

³ The copy and paste functions are also available from the toolbar and the Edit and 
Quick Command Menus. 
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Deleting a File or Folder 
You can delete selected files or folders from your Data CD Layout.  

ª To delete a file or folder from the Data CD layout: 

1. Select the file or folder to delete. You make this selection from either Resource Tree or 
Information Pane of the Data Track Layout. 

2. Click Delete on the CD-Maker toolbar. 

3. Click Yes to confirm the deletion. 

³ Note: 
The delete function is also available from the Edit and Quick Command Menus. 

Renaming a File or Folder 
You can rename selected files or folders to any folder in your Data CD Layout.  

ª To rename a file or folder in the Data CD layout: 

1. Select the file or folder to rename. You make this selection from either Resource Tree or 
Information Pane of the Data Track Layout. 

2. Choose the Rename item from the Edit Menu.  Or right-click your mouse and choose 
Rename from the pop-up menu. 

3. Enter the new name. 

4. Press the ENTER key to complete the operation. 

Notes: 
³ Hitting the Escape key will exit the rename operation and leave the name 

unchanged. 

³ The rename function is also available from the Quick Command Menu. 
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Viewing File or Folder Properties 
You can view the properties for any file or folder in your layout. In the Properties Dialog Box, you will 
see the name, path, size, CD position, contents, MS-DOS name and created & modified date of the 
selected file or folder. If you want the file (or folder) to be hidden, you can choose to hide it by checking 
the corresponding check box; otherwise you should leave the box unchecked. 

 

ª To view the properties of a file or folder in the Data CD layout: 

1. Select the desired file or folder. You make this selection from either Resource Tree or 
Information Pane of the Data Track Layout. 

2. Click Properties on the CD-Maker toolbar. 

3. Click OK to close the Properties dialog and save any changes you may have made. 

³ Note: 
The properties function is also available from the Edit and Quick Command 
Menus. 

Step 2 — Writing a Disc 
Once you have prepared your Data CD layout, you can perform the writing (recording) to a disc.  NTI 
CD-Maker Deluxe allows you to test the creation of your CD in two ways. First, CD-Maker will validate 
your layout. It checks to see if the files and folders listed in your layout exist on the source drive. If a file 
is not found you will be prompted for what to do. This validation step occurs just before a test or actual 
recording of your layout to the CD-Recorder. 
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NTI CD-Maker Deluxe also will let you do a test recording or simulation of your CD layout before an 
actual write is attempted. It is a good idea to run this test before creating a Data CD. Once the Data CD 
layout has been verified and a test write successfully completed then it is time to write your new CD. 

Setting the Data CD Layout Properties 
The Data CD Properties dialog allows you to set the following: File Name Restrictions, Data Format, 
Volume Info and Data & Time. These field definitions will be used to validate your Data CD layout to 
the selected standard and format and make it ready for recording. By default, CD-Maker sets these fields 
to the Joliet file name restriction, CD-ROM Mode 1 and Original file date and time, respectively. 

File Name Restrictions 

 
Different file systems have different restrictions on file names.  NTI CD-Maker Deluxe provides you 
with the following options for the file system. 

• ISO 9660 standard, level-1 

If you need the disc to be readable on different platforms, you have to choose this command to 
standardize all the file and folder names according to the rules of ISO 9660.  

Since the CD-ROM disc is designed to be read across various platforms such as PC, Macintosh 
O/S and UNIX, ISO 9660 is very restrictive in its naming characteristics of files and folders. The 
allowable characters for file and folder names are A-Z, 0-9 and _. ISO 9660 restricts the extension 
to three characters and the depth of subdirectories to 8 levels. 

• MS-DOS file names  

If you are certain that the created CD-ROM disc will be used only in a DOS or Windows 3.1 or 
3.11 environment, you can choose this option. 

• Joliet  

If the recorded CD will be used on Windows 95 only, in order to resolve the ISO9660 restrictions 
and make long file names that can be fully read back, you should follow Joliet file name restrictions. 

• Romeo  

If a recorded disc is created using this file system, the disc can be read back only under Windows 
95 and/or Windows NT 4.0. 
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Data Format 

 

You should set the Data Format of your CD-ROM disc to either CD-ROM Mode 1 (CD-ROM) or 
CD-ROM Mode2 (CD-ROM XA).  
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Write CD Options 
NTI CD-Maker Deluxe displays the Write CD dialog when you attempt to record a CD.  You may 
choose to Test (Simulated Recording), Test & Write or Write operation. You may also select the 
Writing Speed and the number of Copies from this dialog. The writing method may be selected from 
the Advanced section of the Write CD dialog. The following is a brief description of the Write CD 
dialog and all associated options: 

 
Write Options 
The following options are available from the Write CD dialog: 

Test  

Perform a test recording of the current CD layout to your CD Recorder. This option writes all data 
exactly as it would during the actual writing process except the recorder does not write the 
incoming data to the media. All settings, except for Copies are utilized in the simulation process. 

Test & Write 

Perform a test simulation and upon successful completion write the data to the CD media. All 
settings are utilized during this operation. 

Write 

Writes the current CD layout to the CD-R or CD-RW media. All settings are utilized during a write 
operation. 

Speed 

Select the recording to be used in the Test or Write operation. The combo box will list all writing 
speeds supported by the selected CD Recorder. 

Copies 

Specify the number of copies of the current CD layout will be written. This setting is not used 
during the Test operation. 

Write CD Text 

Enables the writing of CD Text information to your Audio CD. 

³ Note: 
This option is only available when mastering an Audio CD.  Your CD recorder must support 
the writing of CD Text (See the Write Tab of the CD Drive Properties dialog to verify your 
drive’s capabilities.) 
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Buttons 
Start – Begin the selected operation. 

Cancel – Exit the Write CD dialog without executing any operation. 

Advanced 

Displays the Advanced Write CD options. 

 
Write Method 
NTI CD-Maker Deluxe supports the following writing methods: 

Smart decision 

NTI CD-Maker Deluxe automatically selects the writing method based on the type of CD you are 
going to write. This is the default selection and the best choice in most cases and is indicated by a 
blue checkmark to the right of the selected writing method. 

Track-At-Once 

Track-At-Once writing mode will write one track at a time.  NTI CD-Maker Deluxe will copy 
from the original source to the program cache buffer first, and then send them from the program 
cache buffer to the CD Recorder, which in turn writes to the target disc all on one track. Select one 
of the following choices to tell CD-Maker if you wish to leave the session and disc open or closed 
at the end of the writing process: 

1. Close session, leave disc open – Closes the session but does not finalize the disc at the 
end of the write operation. 

2. Leave session and disc open – Does not close the session or finalize the disc at the 
end of the write operation. 

3. Close session and disc – Closes the session and finalizes the disc at the completion of 
the write operation. 
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Session-At-Once 

Session-At-Once writing mode will write all data from a single session at one time.  NTI CD-
Maker Deluxe will copy all source tracks from the original source to the program cache buffer on 
the hard disk first, and then send them from the cache buffer  to the CD Recorder.  

Disc-At-Once 

For Disc-At-Once writing mode, it is required that all the source tracks must be on the hard disk. 
If you want to make a master CD, you must use Disc-At-Once writing mode. 

Validating the Data CD Layout 
NTI CD-Maker Deluxe automatically validates your CD layout before a write or simulation test is 
performed. Remember that a virtual CD image consists of pointers to the source files on your hard disk.  
If any changes, such as rename, delete, or move has occurred to the actual source files, the pointers in 
the virtual CD image are no longer valid. 

NTI CD-Maker Deluxe also validates source files from network or removable media. Validation is 
necessary because once the recorder starts recording, if any problem occurs, it may ruin the whole disc. 

Test Writing a disc (Simulated Recording) 
Simulated Recording is the last step before the actual recording of your CD layout to your 
CD Recorder. To do this, you must have a CD Recorder connected properly to your system in with a 
CD-R disc inside. The Data CD Properties must have been completed before attempting a test 
simulation. 
During a simulation, just as in actual recording, CD-Maker will transfer all the data to the recorder, 
however unlike actual recording, the CD-Recorder will not actually record the data to the disc. Some 
older CD-Recorders do not support such test simulations—in that case, you will not be able to perform 
this test. 

ª To perform a test simulation: 

1. Click the Step 2 button from the layout area to display the Write Disc dialog box.  
2. Check Test or Test & Write from the Write dialog box. 
3. Select the Writing Speed, Number of Copies and any desired Advanced options from the 

dialog box. 
4. Click Start to begin simulated recording. 
Notes: 

³ Selecting Test & Write will automatically begin the recording of the CD once the 
test simulation has successfully completed. This is the default selection in CD-
Maker. 

³ NTI CD-Maker Deluxe can be set to automatically lower the writing if errors are 
encountered during the testing process. This ensures that your CD is created using 
the fastest writing speed available to you. See the Preference Tab of the Options 
dialog (Tools Menu) to this setting. 

³ The number of copies entry is not used for a test simulation but be sure to make 
this setting if you are using the Test & Write option above. 
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When simulated recording is in progress, a status panel will display how much of the recording has been 
completed. Test mode will also be indicated with a green indicator next to the Cache level display. Once 
you successfully finish the simulation, it is time to make your own CD.  

Writing a Data CD disc 
After a successful simulation, you can write to the disc. The steps to write your CD are the same as 
those listed above for a test simulation. You must select either the Test & Write or Write option from 
the Write dialog box. Review the other settings and click Start to record your new CD. Write mode will 
also be indicated with a red indicator next to the Cache level display. 

Summary 
This chapter has shown you how to use CD-Maker to create your own CD-ROM disc. The instructions 
are intended for new users.  

Once you are familiar with these basic steps, you may want to explore other topics covered in the next 
chapter, “Supplement to Creating a CD-ROM disc”.  
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Chapter 4 — Topics of discussion 
 

Multisession Recording 
 

What Is a Session? 
What Is Multisession? 

Incremental Multisession 
Independent Multisession 

How to Use It 
Incremental Multisession 
Independent Multisession 
 

OverburningTM 

 

Ninety-Nine Minute Media 
 
Erasing a CD-RW Disc 
 
Disc Info & Tools 
 
Session Explorer 
 
Temporary Files 
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Multisession Recording 
What is a Session? 
A CD-ROM disc can contain many sessions (up to 99), where each session can hold up to 99 tracks. A 
session is a set of data that is written in a single operation. 

The physical components of a session include a lead-in, data, lead-out, and a Table of Contents, which is 
called a TOC. 

There is 23 MB of overhead (information written to the CD recordable disc by the CD file system) 
between the first and second session and 14 MB of overhead between each subsequent session. 
Therefore, the more sessions you make on your CD-ROM disc, the more overhead you will incur. 

What is Multisession? 
A multisession disc contains more than one session, on a single disc. There are two types of 
multisession discs: Incremental Multisession, and Independent Multisession. 

Incremental Multisession 
Since CD-ROM discs are write-once and read-only, there is a misconception that it is impossible to do 
any modification to the old contents of a CD-R disc. This is wrong—it is indeed possible on the file and 
directory structure level. The key to solving this problem is Incremental Multisession Recording. 

Suppose you do incremental backups on a disc, very often you want to modify a file (or directory) in the 
last session and in the meanwhile import some other new files from your hard disk. To do this, you can 
do a multisession import. You can retrieve the last session from the CD into your CD layout; import 
new files from the hard disk and then do the required editing. With this new virtual image, you can, in 
effect, re-edit files in the last session, for example, you can delete, copy, move and rename files. After 
everything is done, you can record the image to your disc as a new session. 

This new session will contain (1) information (referred to as file pointers) about the last session where 
the old files actually reside within that session and (2) the new files you have just imported from the 
hard disk. The new Path Table and directory files in the new session will be updated according to your 
editing. For example, while editing your new CD layout, you deleted various files and/or folders that 
were included in the last session of the existing CD. Once you record the new image to the disc, the 
new updated Path Table and directory files will not contain any information about those files and/or 
folders that have been “deleted” from the image.  

By default, most CD-ROM drives will only access the last session of a CD-ROM disc. Through 
information contained in each session, starting from the last session, you will be able to access old files 
recorded in the previous sessions on the disc. 

The basic idea in Incremental Multisession is to use pointers in each session to link all the sessions 
together; these links enable you to access the latest information starting from the last session on the disc. 
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Independent Multisession 
The difference between incremental multisession and independent multisession is that each session in 
an independent multisession disc is not linked back to a previous session in any way. The idea is to 
organize multiple sessions as completely separate volumes, each with its own directory of information. 

Your CD-ROM drive must be capable of reading independent multisession discs. Most CD-ROM 
drives  (as of this writing) are only able to read either the first or last session from the disc without a 
special driver or "session explorer." 

An independent multisession disc can be transformed into an Incremental Multisession disc by 
importing these two sessions into your CD layout when you create your third session CD image.  NTI 
CD-Maker Deluxe allows you to import more than one previous session from the disc. CD-Maker 
 2000 automatically asks if you wish to import a previous session found on the target disc. 

How To Use It 
With NTI CD-Maker Deluxe, you can create both Incremental and Independent Multisession discs.  

Incremental Multisession  
You can import multisession at any time as long as your CD Recorder is connected and contains a disc 
that has at least one session on it. CD-Make 2000 automatically senses any sessions recorded on a disc. 
If you have a CD in your CD-Recorder when you attempt to import files into a new Data CD layout, 
CD-Maker will advise you of the existence of recorded sessions on the current disc and ask if you wish 
to import them into the current CD layout. If you say yes, all sessions on the existing CD are 
automatically imported into the current layout and any data written to the CD will be treated as an 
incremental multisession recording. If you say no, previous sessions are not imported and data written 
to the disc will be treated as an independent multisession recording. 

Independent Multisession 
As mentioned previously, to create a independent multisession disc, you do not need to import anything 
from the existing CD-R disc. Answer “No” at the prompt, then simply prepare your layout from the 
source hard disk, and then write to the CD-R disc.  NTI CD-Maker Deluxe will create an independent 
session on the current disc. 
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OverburningTM 
Overburning allows you to burn a CD that contains more data than is normally possible on a 
standard CD. It is only supported on certain CD recorders and only works when you use the 
Disk-At-Once (DAO) writing method. 
 
There are many uncertainties when overburning a CD. It is even possible that your CD recorder 
can be damaged in the process. Additionally, you may experience read or write errors at the end 
of the disc or other SCSI/ATAPI command failures.  
 
There is no way to automatically determine how much additional capacity will be available on 
your CD recorder. In some cases, you may be able to write up to 78:00.00 but you might want to 
stop at 76:30.00 if you do not know the overburn capacity of your CD recorder. 
 

Warning!!! 
 
The use of this option is always at your own risk! We cannot guarantee its success or that damage 
will not occur to your recorder!!! 
 

Ninety-Nine Minute Media 
Beginning with Version 5.0, CD-Maker now supports the writing to ninety-nine (99) minute CDs under 
certain conditions. These CD-R discs use a tighter spiral and when combined with Overburning it is 
possible to achieve recording capacities up to nine-nine minutes. It must be noted that only a very few 
drives can actually reach the nine-nine minute limit and then only at the slower writing speeds of 2x or 
possibly 4X. In fact, many drives will not record beyond ninety minutes and again, the vast majority of 
drives do not recognize nine-nine minute media at all. This is because this media is completely outside 
of the Red Book specification. If you are not able to use eighty minute media then you are not likely to 
be able to use the nine-nine minute media either.  

Again, there can be many problems when using this type of media. In addition to the lack of support by 
most drives, many problems can be encountered when trying to play a nine-nine minute CD as well. It 
will be up to you to find the best combination of media, recorder and player should you decide to use 
the nine-nine minute media.  

Erasing a CD-RW Disc 
You can erase your CD-RW media directly from the CD-Maker Tools Menu. You can choose either a 
Quick Erase or Full Erase. The quick erase function overwrites the existing table of contents, thus 
reducing the time it takes to erase a CD-RW disc to just a few minutes. The full erase function erases all 
data on the disc and takes a considerably longer amount of time to complete. A full erase however 
restores the CD-RW media to a more reliable state. 

ª To erase a CD-RW disc: 

1. Select the Erase CD-RW disc item from the Tools Menu. 
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2. Select the CD-RW drive that contains the CD-RW media that you would like to erase 
from the CD-RW Drive list. 

3. Select either Quick or Full for the Type of erase option. For reliability reasons, it is 
recommended that you choose the Full erase option. 

4. Click Start to begin erasing. 
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Disc Info & Tools 
You may wish to check information about a disc before you decide to import any session from the CD-
ROM disc. To do this, choose the Disc Info & Tools command under the Tools menu. The “Disc Info 
& Tools” dialog box will appear. 

This box contains informational fields about the disc, including its Medium Type, Capacity, Free Space. 
Status, and other details as shown below: 

 
 
Disc Type 

The disc type can be one of the following: (1) CD-DA or CD-ROM disc; (2) CD-I disc; (3) CD-ROM 
XA disc. 

Disc Status 

1. Blank Disc: a blank CD-R disc.  

2. Recordable Disc: not a blank disc but you can still use this disc to record. That means the disc 
has not been finalized yet. 

3. Unrecordable Disc: either a conventional CD or Disc-At-Once CD-R disc. You cannot use 
this disc to record. 

Disc Capacity 

This field indicates the total recordable capacity of the disc, as expressed in the “minutes: seconds: 
frames” format. If you insert a CD disc, this field will show you the exact capacity of the data stored on 
the disc. 

Free Space 

This field shows the free and available space on the disc, as expressed in “minutes: seconds: frames”. If 
you insert a finalized or silver disc, this field will be zero, indicating no free space. 
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Buttons  

1. Refresh: When you insert another CD, click this button to display updated information about 
the new CD. Or, when you want to make sure that the contents of the currently inserted disc 
are correctly displayed, click on the Refresh button. 

2. Close Session: If there are sessions that have remained open, when you highlight the 
unclosed session, the Close Session button will be enabled. You can use this to close that 
session. Usually, there are two possibilities that resulted in a session remaining open: (a) an 
error occurred during actual recording, in which case the session most likely would remain 
open; (b) you chose the “Leave session and disc open” option for the Track-At-Once writing 
method, which is in the Advanced section of the Write CD dialog box. 

3. Recover: If the track is damaged, when you highlight the damaged track, the Recover button 
will be enabled. Highlight the damaged track and click on this button to recover it. The 
recover utility is available only when your CD-Recorder supports this function. 

4. Read Track: You can read a track from CD. Highlight a track you want to read to your hard 
disk, then click on the Read Track button. The following dialog box will pop up. 

                
NTI CD-Maker Deluxe will read the selected track to the drive you specified and save it. 

5. Compare Track: You can compare a track from CD. Highlight a track you want to compare 
to your hard disk, then click on the Compare Track button.  

6. Erase: The erase button will be enabled if the selected drive is a CD-RW device with CD-RW 
media. You can erase the CD-RW disc by clicking this button.  

7. CD Text…: Displays CD Text information about the CD in the selected CD recorder when 
clicked.. 

8. Close: Closes the Disc Info & Tools dialog when clicked. 
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Session Explorer 
If you want to retrieve files in the previous session from an Incremental or Independent  Multisession 
CD, you cannot do it by using Windows Explorer, as Explorer only reads and displays the contents of 
the last session.  

The solution is Session Explorer, which provides the tool for retrieving files from any selected session 
on a CD to any selected drive.  

 

ª To retrieve files from a previous session: 

1. Insert the CD from which you want to retrieve files into the CD Recorder. 

2. Choose the Session Explorer… item from the Tools Menu. 

3. NTI CD-Maker Deluxe will automatically detect and display the contents from the CD 
that is loaded in the default CD drive. 

4. Select the files you wish to retrieve from this CD. 

5. Click Copy To… to copy the selected files.  

6. A dialog box will be displayed allowing you to specify the location for the selected files 
that you want to retrieve. 

7. NTI CD-Maker Deluxe will display a panel indicating the retrieval progress.  

Notes:   
³ When a complicated multisession CD is inserted, there may be a slight delay before 

CD-Maker is able to display the contents of the inserted CD. 

³ Choose Refresh from the Edit menu to refresh the display when you insert another 
CD. 
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Program Cache Buffer (Temporary Files) 
The Program Cache Buffer contains temporary files that are used to make read and write operations 
that occur during a recording session smooth and reliable. The main usage of the program cache buffer 
in making a CD-ROM disc are listed below: 

1. In the process of preparing the data to be written to the CD Recorder, CD-Maker will 
group certain small files (by default, any file of size less than small size file threshold 200 
KB) in bigger temporary files. This is done simply to reduce the risk of buffer under-run 
errors, since otherwise it would take too much overhead to open, read, and close small 
files, potentially causing errors. 

2. If you are importing files from a network or removable disk, in the process of preparing 
data to be written to the CD Recorder, CD-Maker will copy all the files required from 
the network disk and/or removable disk. 

To configure the use of the program cache buffer, choose the Options… item from the Tools menu, 
and specify a path or tell CD-Maker to use same folder that is used by the operating system.  

You should specify a program cache buffer directory with enough space to hold future temporary files. 
If the program cache buffer has enough available space to hold all the temporary files created by CD-
Maker, the recorded data will be written on a single data track on the disc. Otherwise, CD-Maker will 
split the data into multiple tracks.  

In the “Network and Removable Disks Support” field, you can turn on or off the “Copy files to the 
Program Cache Buffer Directory, then write them to CD Recorder” option. When this option is turned 
on, source files residing on a network or removable media will be copied into the program cache buffer 
directory before writing to a disc. 
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Getting started 
In this chapter, we will show you how to make Audio CD discs step-by-step. Before we start, let’s go 
over some key terms and concepts used in this chapter. 

Audio CD 
Audio CD is a basic compact disc format, also known as CD-DA (Compact Disc Digital Audio) which 
was the first CD standard. Audio CD uses PCM (Pulse Code Modulated audio), 44.1 kHz sampling, 16-
bit and stereo format.  

MPEG-1, Layer 3 (MP3) File 
MPEG-1 Layer 3, or MP3 as it is more commonly known, is the portion of the MPEG-1 specification 
dealing with the recording of audio information to a file. This standard has gained popularity on the 
Internet. Currently, most CD drives will not play this audio format directly.  NTI CD-Maker Deluxe will 
translate MP3 files, on-the-fly, to wave files before they are written to the destination disc. 

Wave File 
A type of sound file that can store digitized analog signals supplied by the program. If the file’s format is 
not in the format of PCM, 44.1 kHz, 16-bit and stereo, you will have to use a Wave Editor to convert it. 

Audio Track 
One song occupies one track, called an Audio Track on an Audio CD disc. You can record up to 99 
songs within one session on the disc.  

One Session Recommended 
If you attempt to play an audio CD containing multiple sessions, you may hear very funny noises and 
even damage the CD player. What happens is this. Suppose there are two sessions on an audio CD disc, 
the end section of Session One is called Lead-out while the beginning section of Session Two is called 
Lead-in. Since most of CD players still try to play this Lead-in and Lead-out area, which is not an audio 
track, it will play as loud hissing noises. Therefore, unless your Audio CD player can overcome this 
problem, we strongly recommend that you record only one session of audio data on an Audio CD disc. 

The Audio CD Recording Process 
During the process of preparing the data to be recorded to the disc, CD-Maker will copy the audio 
tracks, one at a time, from CD-ROM drive to a the program cache buffer on the hard disk. From there, 
the track is written to the CD Recorder. When you record Wave files to the disc, the files will be sent to 
the CD Recorder directly from the hard disk where the files are stored.  
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Step 1 — Creating a New Audio CD Layout 
The first step in making your Audio CD disc is to create or open an Audio CD layout and save it.  

Opening a new Audio CD layout 
There are two ways to create a new Audio CD layout file:  

ª To open a new Audio CD layout: 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow of the New button and choose Audio CD from 
the drop-down list. If you are currently working with an Audio CD layout and 
wish to open a new one, click the New button to create a new Audio CD 
layout. 

2. Choose New from the File menu and select Audio CD from the menu list. 

Once you choose the Audio CD layout, CD-Maker will display the layout area with an Audio Track 
Layout in the destination pane. The source pane will contain the Explorer view as described in Chapter 
3. 

Saving the Audio CD Layout file 
Always remember to save your Audio CD layout once you have created it even though it is blank. You 
should save your layout file often enough to reduce the risk of losing your work.  

For details on how to perform the Save function, please refer to similar steps in Chapter 3. By default, 
CD-Maker will use the .CDM extension name for Audio CD Virtual images. 

Building an Audio CD layout 
To build your Audio CD layout, you can import audio tracks from either your CD-ROM drive, MPEG-
1 Layer 3 (.mp3) files or Wave (.wav) files from your hard disk. Importing files is easy with NTI CD-
Maker Deluxe. There are two basic ways to import files into your Audio CD layout.  

³ Note: 
All .mp3 files must be converted to .wav files to be played from your standard CD player.  
NTI CD-Maker Deluxe automatically converts .mp3 files before they are written to the 
resulting Audio CD disc. 



M A K I N G  A N  A U D I O  C D  D I S C  

Making an Audio CD Disc     47 

Using the Add File Method 
You can manually select files to be imported by clicking the Add button on the toolbar or choosing the 
Add… item from the Track Menu. When selected, CD-Maker displays a standard Open dialog box 
allowing you to select the files to be imported. 

Using the Explorer View (Drag-and-Drop) 
As discussed above, CD-Maker will display an Explorer view when creating or editing an Audio CD 
layout. From this view, you can select the files or folders you wish to import and drop them to the 
desired position in the audio track layout.  

ª To Add an audio track to the Audio CD layout: 

1. Navigate the resource tree to locate the desired audio track. 

2. Click on the desired file or folder. 

3. Hold the mouse button down while dragging the selection to the destination pane. 

4. Release the mouse button to drop the selected track in the destination layout. 

Using Playlists (Drag-and-Drop) 

It is also possible to create an Audio CD layout from your favorite Music Café playlists. All .m3u 
compatible playlist files may be dropped directly onto the CD Layout.  NTI CD-Maker Deluxe will 
import all necessary track information from the playlist.  

³ Note: 
The .m3u playlist format is supported by other popular media players like WinAMP and 
MusicMatch. Check your media player to see if it supports the .m3u playlist format. 

Editing an Audio CD Layout 
After you build your Audio CD layout, you can edit the layout to suit your preference. 

Deleting Audio Tracks 
You can delete selected audio tracks from your Audio CD layout.  

ª To delete an audio track from the Audio CD layout: 

1. Select the audio track to delete from the track list. 

2. Click Delete on the CD-Maker toolbar. 

3. Click Yes to confirm the deletion. 

³ Note: 
The delete function is also available from the Edit and Quick Command Menus. 
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Moving Audio Tracks 
Audio tracks can be moved to any position in the track list of your Audio CD layout with a simple drag 
and drop. Select the audio track to be moved by clicking the left mouse button and then, while holding 
the left button, drag the file to a new position in the track list and drop it by releasing the left button. 
The selected file or folder will be moved and displayed in its new position. 

ª To move an audio track to a new position in the track list: 

1. Select the audio track to move. 

2. While holding down the left mouse button, drag the selection to the desired position in 
the track list. 

3. Drop it in the new location by releasing the left mouse button. 

³ Note: 
NTI CD-Maker Deluxe displays a horizontal line across the track list to indicate 
where the track will be dropped in the track list.  

Alternatively, you can also change the Track Number field in the Audio Track Properties box, as 
described below.  

Playing an Audio Track 
You can play selected audio track from your Audio CD layout.  

ª To play an audio track from the Audio CD layout: 

1. Select the audio track to play from the track list. 

2. Choose the Play item from the Track Menu. 

³ Note: 
The play function is also available from the Quick Command Menu. 
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Viewing Audio Track Properties 
You can view the properties for any audio track in your layout.  
General Tab 
The General tab contains track title, number and description information for the selected audio track. 

 
• Track Title 

This is a text description of the track. Note that it will not be written to the disc - it is just for 
reference. You can give a new title to the selected track. For example, you can type in the 
corresponding song name in place of the default title “Track 6”. 

• Track Number 

You can update the Track Number in this field. This is an alternative method to move the track. 
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CD Text Tab 
The CD Text tab allows you to include additional information about the selected track including the 
Performer, Songwriter, Composer and Arranger.  

 
• Title 

Displays the track’s title information. 
• Performer 

Displays the track’s performer. 
• Songwriter 

Displays the track’s writer. 
• Composer 

Displays the track’s composer. 
• Arranger 

Displays the track’s arranger. 
Notes: 

³ These fields must be filled in to correctly record CD Text information on your Audio CD. 
Your CD recorder must support the writing of CD Text (See the Write Tab of the CD Drive 
Properties dialog to verify your drive’s capabilities.) You must also check the CD Text box of 
the Write CD dialog to enable the writing of CD Text information during the creation of an 
Audio CD. 

³ You can click the corresponding Apply to All Tracks button to copy the information entered 
to all tracks of this CD or Layout. 
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Filter Tab 
The Filter tab allows you to apply filtering to the selected wave file. This tab is not visible for other types 
of audio tracks. 

 
 

• Remove noise 

Check this box to filter out noise from the selected wave file. 

• Remove click and pop 

Check this box to filter out clicks and pops from the selected wave file. 

• Preview Button 

Click this button to play the selected wave file with the desired filtering. 

³ Note: 
This dialog and the filtering feature are only available for wave files. 

ª To view the track properties of an audio track in the Audio CD layout: 

1. Select the desired audio track from the track list. 

2. Click Properties on the CD-Maker toolbar. 

3. Click OK to close the Track Properties dialog and make any requested changes. 

³ Note: 
The properties function is also available from the Track and Quick Command 
Menus. 
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Setting the Audio CD Layout Properties 
The Audio CD Properties dialog allows you to set the following: Title, Performer, Songwriter, 
Composer and Arranger. 

 
Notes: 

³ Audio CD Properties (CD Text) are available for audio tracks recorded in the first session 
written in either Session-At-Once (SAO) or Disc-At-Once (DAO) writing modes. It is not 
mandatory to create entries in any of the fields but it is highly recommend that you enter the 
Title and Artist information. 

³ You can click the corresponding Apply to All Tracks button to copy the information 
entered to all tracks of this CD or Layout. 

Step 2 — Writing a Disc 
After you finish editing your Audio CD layout, you can start recording. It is a good idea to perform a 
test simulation to reduce the risk of errors. 

Test Writing a disc (Simulated Recording) 
A test simulation should be done regardless of the type of the image. Please refer to Chapter 3 for more 
details on how to perform this operation. 

Writing an Audio CD disc 
There is a difference between recording an Audio CD disc and recording a CD-ROM disc. For CD-
ROM disc recording, CD-Maker will try to write a single track to reduce the overhead of gaps in 
between tracks. However, in Audio CD disc recording, one track from the Audio CD image is one 
track on the disc. 

After a successful simulation, you can write to the disc. The steps to write your Audio CD are the same 
as those for a test simulation. You must select either the Test & Write or Write option from the Write 
CD dialog box. Review the other settings and click Start to record your new CD. 
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Audio File Conversions 
From time to time you may wish to convert a file in one audio format to another format altogether.  
NTI CD-Maker Deluxe supports the following format conversions: 

CD-DA Track to WAVE File 
You can convert a selected audio track from an Audio CD disc to a Wave file. 

ª To convert a CD-DA track to a Wave file: 

1. Select the CD-DA track to be converted from the track list. 

2. Choose the Convert Audio File Format… item from the Track Menu or right click on 
the selected CD-DA track and choose Convert/Extract. 

 
3. Enter the new name and path information. By default, CD-Maker uses the same path as 

the source file. A .wav file extension will be automatically appended to the given file 
name. 

4. Select the “Wave files (*.wav)” option from the Save as type list. 

5. Click Save 

Notes: 
³ If there is not enough space on the selected hard disk drive, a warning message box 

will be displayed. 

³ The Convert Audio Format… function is also available by right-clicking on the 
desired track and selecting it from the Quick Command Menu. 
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WAVE File to MP3 File 
You can convert a selected Wave file to an MP3 file.  

ª To convert a Wave file to an MP3 file: 

1. Select the Wave to be converted file from the track list. 
2. Choose the Convert Audio Format… item from the Track Menu, or right click on the 

selected Wave file and choose Convert/Extract. 

 
3. Enter the new name and path information. By default, CD-Maker uses the same path as 

the source file. A .mp3 file extension will be automatically appended to the given file 
name. 

4. Select the “MP3 Files (*.wav)” option from the Save as type list. 
5. Click Save 

Notes: 
³ MP3 encoding is available on NTI CD-Maker Deluxe Professional Edition. All 

other versions offer MP3 encoding on a trial basis only! The trial lasts for twenty 
(20) conversions or thirty (30) days from the installation date. You can click the 
“Upgrade To Professional Edition” button on the Startup screen to enable MP3 
encoding once the trial has expired. 

³ If there is not enough space on the selected hard disk drive, a warning message box 
will be displayed. 

³ The Convert Audio Format… function is also available by right-clicking on the 
desired track and selecting it from the Quick Command Menu. 
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MP3 File to Wave File 
You can convert a selected MP3 file to a Wave file.  

ª To convert a MP3 file to a Wave file: 

1. Select the MP3 file to be converted from the track list. 
2. Choose the Convert Audio Format… item from the Track Menu, or right click on the 

selected MP3 file and choose Convert/Extract. 

 
3. Enter the new name and path information. By default, CD-Maker uses the same path as 

the source file. A .wav file extension will be automatically appended to the given file 
name. 

4. Select the “Wave files (*.wav)” option from the Save as type list. 
5. Click Save 

Notes: 
³ If there is not enough space on the selected hard disk drive, a warning message box 

will be displayed. 

³ The Convert Audio Format… function is also available by right-clicking on the 
desired track and selecting it from the Quick Command Menu. 

Summary 
An Audio CD disc is different from a CD-ROM disc. With a CD-ROM disc you are allowed to import 
multisession and re-edit the previous sessions at the file and directory structure level. However, with an 
Audio CD disc, you may have to discard the disc if you make any mistake on it. Therefore, as a 
precaution, before recording your Audio CD layout to a disc, you should always verify the image 
contents and layout to ensure the validity of the disc. 

We strongly recommend that you put all your audio tracks in one session on a disc to avoid problems 
when playing your audio disc on an Audio CD player. Remember you cannot turn off the CD recorder 
or eject the disc while CD-Maker is preparing to record the next track.  
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Getting Started 
Introduction 
In this chapter, we will show you step by step how to make a Video CD/Super VCD disc. Before we 
start, let’s go over some concepts related to creating a VCD/SVCD disc. 

The contents on a VCD/SVCD disc may include video clips, converted from MPEG-1 or MPEG-2 
files. These MPEG files exist in a number of different formats. The video clips that you add to the 
Video CD/Super VCD layout must conform to the MPEG-1 for Video CD specification, as defined in 
White Book. Super VCD requires that the video clips conform to the MPEG-2 (ISO 13818-1, 1994) 
specification. See the file specifications below for details. In either case, CD-Maker verifies the source 
file and creates your VCD or SuperVCD disc at the click of a button. It is that easy! 

A VCD/SuperVCD disc must be recorded in a single session. You can use a VCD/SuperVCD player 
to play the VCD disc 

File Specifications for VCD/SVCD Mastering 
Sony CD-Maker checks the source files when creating a Video CD/Super VCD disc. Any file not 
meeting the below requirements is noted and you are asked if you wish to use the file anyway. It is 
important to remember that using a file that does not meet these specifications may produce an 
unusable or otherwise faulty VCD/SVCD disc. 

Video Files(MPEG-1 & MPEG-2) 
MPEG-1 sources should conform to the Video CD specification as defined in “Video CD Specification 
Version 2.0” by Philips Consumer Electronics known as “White Book” and MPEG standard 
(ISO/IEC 111172) documents. MPEG-2 sources should conform to the MPEG standard (ISO 13818-
1, 1994). 

Video CD - The MPEG-1 video data stream has three supported formats: NTSC, Film and PAL. The 
picture size and picture rate for each standard are listed here: 

Format  Picture Size Picture Rate 

NTSC  352 x 240  29.97 Hz 

Film  352 x 240  23.976 Hz 

PAL  352 x 288  25 Hz 

A bit rate of 1.15 mbps is required for the VCD 2.0 format. They contain a fixed frame rate of 75 
frames per second or a 1X recording speed. 
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SuperVideo CD - The MPEG-2 video data stream has two supported formats: NTSC and PAL. The 
picture size and picture rate for each standard are listed here: 

Format  Picture Size Picture Rate 

NTSC  480 x 480  29.97 Hz 

PAL  480 x 576  25 Hz 

Super VCD supports a variable bit rate up to 2.6 mbps.  They can contain variable frame rate up to 150 
frames per second (2X recording speed). 

Audio Files(MPEG-1, Layer II) 
Audio files in the MPEG-1, Layer II are used when creating a VCD/SVCD CD as follows: 

     Format Bit Rate Audio Channels Surround Sound 

Video CD 2.0 Fixed – up to 224 kbps 1 Stereo or 2 mono Stereo with Dolby pro-logic 

SuperVideo CD Variable – 32 to 384 kbps 2 Stereo or 4 mono MPEG-2 (5+1) extension. 

AVI Files 
Usually, the best quality and encoding speed result when the resolution and frame rate of the source 
AVI file match the output resolution of the destination MPEG file. Currently, all AVI files must be 
converted to the MPEG format before they can be recorded with NTI CD-Maker Deluxe. If the 
original file you have is in AVI format, you need encoding software such as the Xing MPEG Encoder 
to perform the necessary conversion. 

Step 1 — Creating a Video CD/Super VCD Layout 
Opening a new Video CD/Super VCD layout 
There are two ways to create a New Video CD/Super VCD layout file. 

ª To open a new Video CD/Super VCD Layout: 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow of the New button and choose Video CD from 
the drop-down list. If you are currently working with a Video CD/Super VCD 
layout and wish to open a new one, click the New button to create a new 
Video CD/Super VCD layout. 

2. Choose New from the File menu and select Video CD from the menu list. 

Once you select Video CD from the New menu, the familiar Explorer view will be displayed in the 
source pane and a Video Track Layout will be displayed in the destination pane. The source pane will 
contain the Explorer view as described in Chapter 3. The Video Track Layout contains a play sequence 
list that displays Item, Type and Length for each video selection included in the current layout. 



M A K I N G  A  V I D E O  C D / S U P E R  V C D  D I S C  

Making a Video CD/Super VCD Disc     61 

Saving the Video CD/Super VCD Layout 
Always remember to save your virtual Video CD/Super VCD layout once you have created it. You 
should save your layout often enough to reduce the risk of losing your work.  

For details on how to perform the Save function, please refer to similar steps in Chapter 3. By default, 
CD-Maker will use the .CDM extension name for Video CD/Super VCD layout files. 

Building a Video CD/Super VCD Layout 
To build your Video CD/Super VCD layout, you can import MPEG-1 (.mpg) or MPEG-2 (.mpg) files 
available from your system. Importing files is easy with NTI CD-Maker Deluxe. There are two basic 
ways to import video clips into your layout.  

You must select Video CD or Super Video CD from the Type list in the layout pane. Selecting Video 
CD causes CD-Maker to test the source files listed in the layout to make sure they are MPEG-1 video 
files. Selecting Super Video CD tests for MPEG-2 source files. 

³ Note: 
All .avi files must be converted to .mpg files before they can be imported into your Video 
CD/Super VCD layout. You must use another utility to perform this conversion. 

Using the Add File Method 
You can manually select video clips to be imported by clicking the Add button on the toolbar or 
choosing the Add… item from the Track Menu. When selected, CD-Maker displays a standard Open 
dialog box allowing you to select the video clips to be imported. 

Using the Explorer View (Drag-and-Drop) 
As discussed above, CD-Maker will display an Explorer view when creating or editing a Video 
CD/Super VCD layout. From this view, you can select the video clips you wish to import and drop 
them in the video track layout.  

ª To Add a video clip to the Video CD/Super VCD layout: 

1. Navigate the resource tree to locate the desired video clip. 

2. Click on the desired video clip to select it. 

3. Hold the mouse button down while dragging the selection to the destination pane. 

4. Release the mouse button to drop the selected clip on the play sequence list. 
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Editing a Video CD/Super VCD Layout 
After you build your Video CD/Super VCD layout, you can edit the layout to suit your preference. 

Deleting a Video Clips 
You can delete selected video clips from your Video CD/Super VCD layout.  

ª To delete a video clip from the Video CD/Super VCD layout: 

1. Select the video clip to delete from the play sequence list. 

2. Click Delete on the CD-Maker toolbar. 

3. Click Yes to confirm the deletion. 

³ Note: 
The delete function is also available from the Edit and Quick Command Menus. 

Changing the Play Sequence Arrangement 
After adding video clips to the Video Track layout, you can design the layout to create the play 
sequence. Video clips can be moved to any position in the play sequence list with a simple drag and 
drop. Select the clip to be moved by clicking the left mouse button and then, while holding the left 
button, drag the file to a new position in the play sequence list and drop it by releasing the left button. 
The selected clip will be moved and displayed in its new position. 

ª To move a video clip to a new position in the play sequence list: 

1. Select the video clip to move. 

2. While holding down the left mouse button, drag the selection to the desired position in 
the play sequence list. 

3. Drop it in the new location by releasing the left mouse button. 

³ Note: 
NTI CD-Maker Deluxe displays a horizontal line across the play sequence list to 
indicate where the clip will be dropped.  

³ Note: 
If you don’t specify the play order, then the item will be shown continuously when it is played 
back, until the user makes a selection using the remote control. 

Alternatively, you can also change the Item Number field in the Item Properties dialog, as described 
below.  
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Previewing a Video Clip 
You can preview selected video clips from your Video CD/Super VCD layout.  

ª To preview a video clips from the Video CD/Super VCD layout: 

1. Select the video clip from the play sequence list. 
2. Choose the Play item from the Track Menu. 

³ Note: 
The play function is also available from the Quick Command Menu. 

Viewing Item Properties 
You can view the item properties for any video track in your layout. In the Item Properties dialog box, 
you will see the item title, number and description. The Item Properties dialog is displayed below: 

 
• Item Title 

This is a text description of the item. Note that it will not be written to the disc - it is just for 
reference.  

• Item Number 
You can update the Item Number in this field. This is an alternative method to move the video 
clip. 

• Source Format 
Displays various information about the format of the video item, including frame size, rate, 
number of frames in the item and play time for the item. 
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ª To view the track properties of a video clip in the Video CD/Super VCD layout: 

1. Select the desired video clip from the play sequence list. 

2. Click Properties on the CD-Maker toolbar. You can view the properties or make any 
desired changes from this dialog. 

3. Click OK to close the Item Properties dialog and make any requested changes. 

³ Note: 
The properties function is also available from the Track and Quick Command 
Menus. 

Step 2 — Writing a Disc 
After you finish editing your Video CD/Super VCD layout, you can start recording. It is a good idea to 
perform a test simulation to reduce the risk of errors. Before writing to the disc, be sure to define the 
Album, Volume and Date & Time information as defined below. 

Setting the Video CD/Super VCD Layout Properties 
The Video CD/Super VCD Properties dialog allows you to set the following:  

Album Tab 

 
• Album Identification 

This is a text identifier for this album. 

• Number of Volumes in Album 

Specify the number of CD volumes that make up this album. 

• Sequence Number of the Volume 

Specify the sequence number of this volume for this album. 

• Viewing Restrictions 

Specify the viewing restriction for this volume. 
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Volume Tab 

 

See “Setting the Volume Information on Page 21” for additional information about the volume settings. 

Date & Time Tab 

 

See “Date & Time on Page 22” for additional information about these settings. 

Test Writing a disc (Simulated Recording) 
A test simulation should be done regardless of the type of the image. Please refer to Chapter 3 for more 
details on how to perform this operation. 

Writing to the disc 
After a successful simulation, you can write to the disc. You must select either the Test & Write or 
Write option from the Write dialog box. Review the other settings and click Start to record your new 
CD.
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Making a Mixed-Mode CD Disc  

Mixed-Mode refers to the combination of CD-ROM and Audio CD formats on the same disc. A 
Mixed-Mode disc contains one track of CD-ROM data followed by one or more Audio CD tracks.  

Opening a new Mixed-Mode CD layout 
There are two ways to a Mixed-Mode CD layout file. You can create a new layout file or open an 
existing one.  

ª To open a new Mixed-Mode CD layout: 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow to the right of the New button and choose 
Mixed-Mode CD from the drop-down list. If you are currently working with a 
Mixed-Mode CD layout and wish to open a new one, just click the New 
button and CD-Maker will open a new Mixed-Mode CD layout. 

2. Choose New from the File menu and select Mixed-Mode CD from the menu list. 
Once you open a virtual Mixed-Mode CD image, CD-Maker will display a data track layout in the 
destination pane. The source pane will contain the Explorer view as described in Chapter 3. 

When creating Mixed-Mode CD, CD-Maker will record a single session CD with first track of ISO 
9660 in CD-ROM or CD-ROM XA format from a virtual Data CD layout followed by audio tracks.  
NTI CD-Maker Deluxe will record the data track from an existing Data CD layout or one that you will 
create. 

Saving the Mixed-Mode CD layout 
Always remember to save your virtual Mixed-Mode CD layout once you have created it. It is a good 
idea to save a new layout even though it is blank. You should save the layout file often enough to reduce 
the risk of losing your work.  

For details on how to perform the Save function, please refer to similar steps in Chapter 3. By default, 
CD-Maker will use the .CDM extension name for all layout files. 

Step 1 — Prepare the Data Track 
Step 1 prepares the data portion (Data CD part) of the Mixed-Mode CD layout.  NTI CD-Maker 
Deluxe selects it automatically when you open the new Mixed-Mode CD layout as described above. 
Please follow the steps described in Chapters 3 and 4, “Making a CD-ROM Disc”. Once you have 
created and saved your data track layout then click the Step 2 button to move to the audio portion of 
the Mixed-Mode CD layout. 

Step2 — Prepare the Audio Track 
To prepare the audio portion (Audio CD part), you need to switch to the Audio Track Layout view of 
the CD Image. Please refer to Chapter 5 for specific instructions on working with audio track layouts. 

Step 3 — Write the Mixed-Mode disc 
Once you have created and saved your audio track layout then the final step is to write your virtual 
image to disc. Simply click the Step 3 button to write your Mixed-Mode disc. 
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Making a CD Extra Disc 

A Mixed-Mode CD contains data in the first track followed by one or more audio tracks, in a single 
session. A normal audio CD player attempts to play all tracks in succession. This results in a very loud 
noise and possible damage when playing a Mixed-Mode CD in a normal CD player. CD Extra, also 
known as CD Plus or Enhanced CD, is the solution to the above problem. It contains two sessions. 
The first session contains up to 98 audio tracks and the second session contains a data track written in 
the CD-ROM XA format. 

Playing a CD Extra disc in a normal Audio CD player plays the audio tracks in the first session, and 
never reads beyond the first session, so the data track is never played and the loud noise and possible 
damage are avoided. A CD-ROM drive that is able to read a multisession CD, however, reads the last 
session on the CD, so it finds the data track. The application can then be used to play back the sound. 

Opening a new CD Extra layout 
There are two ways to a CD Extra layout file. You can create a new image or open an existing one.  

ª To open a new CD Extra layout: 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow to the right of the New button and choose CD 
Extra from the drop-down list. If you are currently working with a CD Extra 
layout and wish to open a new one, just click the New button and 
CD-Maker will open a new CD Extra layout. 

2. Choose New from the File menu and select CD Extra from the menu list. 

Once you open a CD Extra layout, CD-Maker will display an audio track layout in the destination pane. 
The source pane will contain the Explorer view as described in Chapter 3. 

When creating a CD Extra disc, CD-Maker will record two sessions on the resulting CD. The first 
session will contain the audio tracks from your layout. The second session contains a data track using 
the ISO 9660 naming restrictions written in the CD-ROM XA format.  NTI CD-Maker Deluxe will 
record the data track from an existing virtual Data CD image or one that you will create. 

Saving the CD Extra layout 
Always remember to save your virtual CD Extra layout once you have created it. It is a good idea to 
save a new layout even though it is blank. You should save the layout file often enough to reduce the 
risk of losing your work.  

For details on how to perform the Save function, please refer to similar steps in Chapter 3. By default, 
CD-Maker will use the .CDM extension name for all layout files. 
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Step 1 — Prepare the Audio Track 
Step 1 prepares the audio portion (Audio CD part) of the CD Extra layout.  NTI CD-Maker Deluxe 
selects it automatically when you open the new CD Extra layout as described above. Please refer to 
Chapter 5 for specific instructions on working with audio track layouts. Once you have created and 
saved your audio track layout then click the Step 2 button to move to the data portion of the CD Extra 
layout. 

Step2 — Prepare the Data Track 
To prepare the data portion (Data CD part) of your CD Extra disc, please follow the steps described in 
Chapters 3 and 4, “Making a CD-ROM Disc”.  

Step 3 — Write the CD Extra disc 
Once you have created and saved your data track layout then the final step is to write your virtual image 
to disc. Simply click the Step 3 button to write your CD Extra disc. 

Summary 
One Session Recommended 
It is recommended recording only one session on a Mixed-Mode disc.  

Program Cache Buffer (Temporary Files)  
NTI CD-Maker Deluxe uses the program cache buffer when creating both CD-ROM discs and Audio 
CD discs. The cache buffer is required for creating a Mixed-Mode disc. The free disk space requirement 
for the program cache buffer used in creating a Mixed-Mode CD is the larger size of the program cache 
buffer used in creating a CD-ROM disc and a Audio CD disc, respectively. 

During simulated recording or real recording, CD-Maker will check to see if there is enough free disk 
space in the program cache buffer directory to meet the size requirement. If there is not enough free 
disk space, you must allocate more disk space before writing to CD. 

Playing Mixed-Mode Discs 
A CD-ROM drive is smarter than a regular CD player. When you play a Mixed-Mode disc on the CD-
ROM drive, the data tracks will be ignored. When you play the Mixed-Mode disc in your audio CD 
player, however, you may damage your CD player since it will play the data tracks as if they were audio 
tracks. Please do not try this.  
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Chapter 8 — Topics of discussion 
 

Getting Started 
 
 Step 1 — Creating a new Custom CD Layout 

 Opening a new Custom CD layout 
Saving a Custom CD layout 
Building a Custom CD layout 

Using the Add Files method 
Using Explorer View (Drag-and-drop) 

Editing an Custom CD layout  
Deleting Image Files 
Moving Image Files 
Viewing the Image File Properties 
 

Setting the Custom CD Layout Properties 
  

 Step 2 — Writing a Disc 
Test Writing a disc (Simulated Recording) 
Writing a Custom CD disc 

  
Summary 



M A K I N G  A  C U S T O M  C D  D I S C  

Making a Custom CD Disc     75 

 

Getting Started  

Custom CD refers to the ability to create a CD from one or more ISO or RAW format image files. 
Each file is written as a complete track on the final CD. You can place these files in any order in your 
Custom CD layout. You can use your favorite software package or CD-Maker’s Data CD function or 
the Read Track operation on the Disc & Info Tools dialog to create a disc image file (.iso or .raw only).  

Step 1 — Creating a New Custom CD Layout 
The first step in making your Custom CD disc is to create or open a Custom CD layout and save it.  

Opening a new Custom CD layout 
There are two ways to create a new Custom CD layout file:  

ª To open a new Custom CD layout: 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow of the New button and choose Custom CD from 
the drop-down list. If you are currently working with a Custom CD layout and 
wish to open a new one, click the New button to create a new Custom CD 
layout. 

2. Choose New from the File menu and select Custom CD from the menu list. 

Once you choose the Custom CD layout, CD-Maker will display the layout area with a Custom Track 
Layout in the destination pane. The source pane will contain the Explorer view as described in Chapter 
3. 

Saving a Custom CD Layout 
 
Always remember to save your Custom CD layout once you have created it even though it is blank. 
You should save your layout file often enough to reduce the risk of losing your work.  

For details on how to perform the Save function, please refer to similar steps in Chapter 3. By default, 
CD-Maker will use the .CDM extension name for Custom CD Virtual images. 

Building a Custom CD layout 
To build your Custom CD layout, you can import tracks from CD-Maker or any application capable of 
generating disc image files. Importing files is easy with NTI CD-Maker Deluxe. There are two basic 
ways to import files into your Custom CD layout.  
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Using the Add File Method 
You can manually select files to be imported by clicking the Add button on the toolbar or choosing the 
Add… item from the Track Menu. When selected, CD-Maker displays a standard Open dialog box 
allowing you to select the files to be imported. 

Using the Explorer View (Drag-and-Drop) 
As discussed above, CD-Maker will display an Explorer view when creating or editing a Custom CD 
layout. From this view, you can select the files or folders you wish to import and drop them to the 
desired position in the audio track layout.  

ª To Add an image file to the Custom CD layout: 

1. Navigate the resource tree to locate the desired image file. 

2. Click on the desired file. 

3. Hold the mouse button down while dragging the selection to the destination pane. 

4. Release the mouse button to drop the selected track in the destination layout. 

Editing a Custom CD layout 
After you build your Custom CD layout, you can edit the layout to suit your needs. 

Deleting Image Files 
You can delete selected audio tracks from your Audio CD layout.  

ª To delete an image file from the Custom CD layout: 

1. Select the image file to delete from the track list. 

2. Click Delete on the CD-Maker toolbar. 

3. Click Yes to confirm the deletion. 

³ Note: 
The delete function is also available from the Edit and Quick Command Menus. 
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Moving Image Files 
Image files can be moved to any position in the track list of your Custom CD layout with a simple drag 
and drop. Select the image file to be moved by clicking the left mouse button and then, while holding 
the left button, drag the file to a new position in the track list and drop it by releasing the left button. 
The selected file will be moved and displayed in its new position. 

ª To move an image file to a new position in the track list: 

1. Select the image file to move. 

2. While holding down the left mouse button, drag the selection to the desired position in 
the track list. 

3. Drop it in the new location by releasing the left mouse button. 

³ Note: 
NTI CD-Maker Deluxe displays a horizontal line across the track list to indicate 
where the image file will be dropped in the track list.  

Alternatively, you can also change the Track Number field in the Track Properties dialog, as described 
below.  



M A K I N G  A  C U S T O M  C D  D I S C  

Making a Custom CD Disc     78 

Viewing the Image File Properties 
You can view the properties for any image file in your layout.  
General Tab 
The General tab contains track name, number and source information for the selected image file. It also 
contains the track mode, block size and length information in the Track Format section of the dialog 
box. 

 
• Track Name 

This is a text description of the item. Note that it will not be written to the disc - it is just for 
reference.  

• Track Number 
You can update the Track Number in this field. This is an alternative method to move the image 
file. 

• From 
Displays the source location of the image file. 

• Track Format 
Displays various information about the format of the image file, including mode, block size, and 
length of the image file. 

ª To view the track properties of an image file in the Custom CD layout: 

1. Select the desired image file from the track list. 
2. Click Properties on the CD-Maker toolbar. 
3. Click OK to close the Track Properties dialog and make any requested changes. 

³ Note: 
The properties function is also available from the Track and Quick Command 
Menus. 
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Setting the Custom CD Layout Properties 
The Custom CD Properties dialog allows you to choose the disc type for the Custom CD you are 
creating. Select from CD-DA, CD-ROM, CD-ROM XA and CD-I formats. 

 

Step 2 — Writing a Disc 
After you finish editing your Custom CD layout, you can start recording. It is a good idea to perform a 
test simulation to reduce the risk of errors. 

Test Writing a disc (Simulated Recording) 
A test simulation should be done regardless of the type of the image. Please refer to Chapter 3 for more 
details on how to perform this operation. 

Writing a Custom CD disc 
After a successful simulation, you can write to the disc. The steps to write your Custom CD are the 
same as those for a test simulation. You must select either the Test & Write or Write option from the 
Write CD dialog box. Review the other settings and click Start to record your new CD. 

Summary 
CD-Maker’s Custom CD feature relaxes many of the rules used when creating any of the other CD 
types. You can use the .iso and .raw image files created directly from CD-Maker or the image file output 
from other programs capable of creating CD image files. Remember, each image file in the Custom 
Track Layout is written as a new track of the Custom CD. The full power of CD-Maker is now in your 
hands.
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Chapter 9 — Topics of discussion 
 

Getting Started 
 Step 1 — Creating a Live Audio CD image 

Opening a new Live Audio image 
 

 Step 2 — Write a Live Audio disc 
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Getting Started  

Live Audio refers to recording live audio input from a microphone or other audio source to an audio 
track on a CD-R disc. It might be that you wish to record some piece of music from your collection.  
You can do this with NTI CD-Maker Deluxe and live audio recording.  NTI CD-Maker Deluxe will 
record live input from either a microphone or other devices connected to your sound card. You can 
connect a microphone to the microphone port of the sound card or any other device that can connect 
to the Line In port of your sound card.  NTI CD-Maker Deluxe will collect the live audio information 
passed to it by the sound card and write it to an audio track on the disc. 

³ Note: 
Live audio recording requires that your drive support 1X writing to CD-R media. 

Step 1 — Creating a Live Audio CD Layout 

Opening a new Live Audio layout 
There are two ways to a Live Audio layout file. You can create a new layout file or open an existing one.  

ª To open a new Live Audio CD layout : 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow to the right of the New button and choose Live 
Audio CD from the drop-down list. If you are currently working with a Live 
Audio CD layout and wish to open a new one, just click the New button and 
CD-Maker will open a new Live Audio CD layout. 

2. Choose New from the File menu and select Live Audio CD from the menu list. 

Once you open a Live Audio CD layout, CD-Maker will display an audio track layout in the destination 
pane. You simply select the input source from the Audio combo box. There is no actual layout file 
required as the audio information is retrieved from your sound card and written directly to the CD-R 
media. All the recording is done during Step Two as discussed below. 
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Step 2 — Write a Live Audio CD disc 
 

 

Simply click the Step 2 button from the layout area to write your Live Audio CD disc.  NTI CD-Maker 
Deluxe displays a Record Live Audio dialog when you click the Step 2 button.  
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Clicking the Start button causes CD-Maker to record the live audio data coming from your system’s 
sound card and start recording it to disc. Simply click Stop to end the recording process.  

 

Once all the audio data is written to the CD-R disc a “Recording Finished” message appears in the 
Record Live Audio dialog and the Close and Start buttons are again enabled. You can record additional 
Live Audio samples or click Close to end your live audio recording. You will be asked if you wish to 
close the session once you exited the Record Live Audio dialog. You should leave the session open if 
you have more data to record on this disc. It is a good idea to leave your session open until you have  
recorded all the desired audio selections.
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Chapter 10 — Topics of discussion 
 

Getting Started 
 Selecting the CD Copy function 
 
Step 1 — Select Source and Target Drives 

Copying Source to Hard Disk Before Copy 
 
Step 2 — Copy the Disc 
 
Creating an NTI CD Image File (.ncd) from an Existing CD 
 
Creating a CD from an Existing NTI CD Image File (.ncd) 
 
Compare CDs 
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Getting Started 

Copying a CD has never been easier than using CD-Maker.  NTI CD-Maker Deluxe’s CD Copy feature 
enables you to make an identical copy from a CD disc to a CD-R disc (in a CD-Recorder) when both 
drives are connected to the PC. This functionality is similar to that of the DOS “diskcopy” command 
for floppy diskettes except for CD discs. When you have both a CD reader and a CD writer, no hard 
disk space is required to duplicate the source CD, copying the CD can be done on the fly! 

Selecting the CD Copy function 
The CD Copy function is accessed just like you were going to create any other type of CD using CD-
Maker. The difference is that you are not creating an image layout so you cannot save or open functions 
are not necessary. All you do is select the CD Copy function, choose the source and target drives and 
copy the CD. It’s that simple! 

There are two ways to select the CD Copy function. 

ª To select the CD Copy function: 

1. Click the first (New) button  on the tool bar. 

³ Note: 
Click on the selection arrow to the right of the New button and choose 
CD Copy from the drop-down list. 

2. Choose New from the File menu and select CD Copy from the menu list. 

Step 1 — Select Source and Target Drives 
Selecting the Source and Target Drives 
After opening the CD Copy window, CD-Maker checks your system for the presence of CD-ROM 
devices. If you have both a CD Reader and a CD Recorder it will automatically select the reader as the 
source drive and the recorder as the target. It will list all CD drives in the CD-Drive combo box and all 
CD-Recorders in the CD Recorder combo box. You may select any CD device as the source and any 
CD Recorder as the target. Once these devices are selected, CD-Maker verifies the media in each device. 
The amount of information on each disc is displayed.
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Copying Source to Hard Disk Before Copy 
You can tell CD-Maker to copy the information on the source CD to your PC’s hard drive before 
attempting to create a copy on the target drive. This can be helpful in eliminating problems caused by a 
slower CD reader. The source device must be able to provide its data fast enough to keep up with the 
recording device’s ability to write to the disc. Please remember that you must have enough space 
available on your hard drive to hold all of the information on the source device. It can be up to 780 MB 
in some cases! 

ª To copy the source data to the hard disk before a copy operation: 

1. Check the Copy to Hard Disk box on the Copy CD layout. 

³ Note: 
This option is safer than on-the-fly recording but takes a longer time and requires 
that more hard disk space be available on your machine. 

Step 2 — Copy the Disc 
Once you have selected the source and target drives from step one, the final step is to copy the disc. 
Simply click the Step 2 button to start the copy process. 

Creating an NTI CD Image File (.ncd) from an Existing CD 
You can use CD Copy to create an NTI CD Image file (.ncd) of your favorite CDs and save it on your 
hard drive. Simply select the Source drive as usual and choose CD Image Writer from the Target drive 
list. All you have left to do is click Step 2 to create the image.  

Alternatively, you will be asked if you want to save the temporary image file created when using the 
copy source to hard disk option. 

Creating a CD from an Existing NTI CD Image File (.ncd) 
It is also possible to burn one or more CDs from an existing NTI CD Image file (.ncd) using CD Copy. 
Simply select the CD Image Reader from the Source drive list and choose the target drive as usual. All 
you have left to do is click Step 2 to create the CD. 

Compare CDs 
You can use CD-Maker’s Compare CDs function to verify the new CD against the original. The 
Compare CDs item can be found on the Tools Menu.  

ª To compare CDs: 

1. Choose Compare CDs from the Tools menu. 
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³ Note: 
CD-Maker will display the above dialog box and begin the compare operation. 
Should any difference be found the compare operation is halted and a message is 
displayed indicating the two CDs are not the same. 
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Chapter 11 — Topics of discussion 
 

Compare File Utility 
 
FileCD Packet Writing Utility 
 
Music Café Lite 
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File Compare Utility 
After completing CD recording, some users are anxious to delete the original files in the hard drive to 
increase its free space, without comparing the recorded data with original data, as they assume it should 
be all right.  

However, it is much safer to compare the recorded data with original data before acting on the original 
files. 

ª To compare files: 

1. Choose Compare Files from the Tools menu. 

 
2. Select the two folders to be compared and then click on OK. 

3. NTI CD-Maker Deluxe will perform the comparison and list the details in a report. 
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FileCD™ Packet Writing Utility 
FileCD™ takes the advantages of ISO 9660, UDF and Packet Writing technologies to deliver CDs 
readable in the computers with today’s and tomorrow’s operating systems. 

Currently, the most popular widely supported CD file system format is ISO 9660. CDs written in ISO 
9660 format can be read from ISO 9660 compatible operating systems without any additional drivers. 
Most, if not all, operating systems today are ISO 9660 compatible. 

FileCD also adds full support of the UDF 1.5 standard, which is compatible with other popular packet 
writing programs. The flexibility of FileCD enables you to choose ISO or UDF depending on your 
needs. 

What can FileCD™ do? 
Using FileCD, you can: 

1. Add files incrementally to a CD-RW disc. 

2. Delete files or folders from a disc randomly (random erase). 

3. Rename files or folders already written on a disc. 

4. Discs written by FileCD™ can be read back in a CD-RW drive with an ISO 9660 or 
UDF 1.5 compatible operating system. No special driver software is required for ISO 
9660 discs! 

³ Note:   
Discs written under the UDF 1.5 format will require driver or “reader” 
software to be accessed from most Windows operating systems. All current 
versions of Windows, except Windows 2000, will require this UDF reader. If 
you are already using a UDF packet writing program then you already have the 
necessary drivers or you can download them from the vendor’s web site. We 
have included UDF compatibility for those users that were using a UDF 
packet writer and have switched to FileCD. For users that do not have other 
packet writing software, we highly recommend that you use the ISO 9660 
format when using FileCD. It is universally supported and requires no 
additional drivers or reader program.  

When to use NTI CD-Maker Deluxe instead of FileCD™ 
You should use NTI CD-Maker Deluxe when you want to make or duplicate the following CD 
formats: 

1. Standard CD-ROM or CD-ROM XA 

2. Audio CD 

3. Mixed-mode CD 

4. CD-Extra CD 

5. Video CD 
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CD-RW Technology 
A CD-ReWritable (CD-RW) drive is a CD-Recorder with the additional capability of being able to write 
CD-RW media. It is both a CD-R and CD-ReWritable drive. It can record both CD-Recordable (CD-
R) disc and CD-ReWritable (CD-RW) disc. 

The CD-RW drive gives the ability to erase the contents of a CD-RW disc and re-write new 
information to it. A CD-RW disc can be erased and re-written about 1,000 times, making it ideal for 
short-term back-up and prototype. 

³ Note:   
Many currently installed CD-ROM drives are unable to read CD-RW media. The CD-RW 
media can be read back in the newer generation CD-ROM drives with “MultiRead” function. 
FileCD™ uses Fixed-packet writing method for CD-RW media, to read back the CD-RW 
written by FileCD™, the CD-ROM must have “MultiRead” and “Fixed-packet read” 
(Addressing method 2) functions. Only CD-RW drives can read and write data to CD-RW 
discs. 

FileCD™ Installation 
System Requirements 
Please verify that your system meets these minimum requirements before installing and running FileCD. 

H A R D W A R E  

• IBM PC or compatibles 486/33 or higher 

• Minimum 16MB RAM 

• NTI certified CD-RW drives which are capable of writing incrementally (with Packet Writing 
support) 

• SCSI Host Adapter is required for SCSI CD-RW drive 

S O F T W A R E  

• Microsoft Windows 95, Windows 98, Windows Me, Windows NT 4.0, Windows 2000 or 
Windows XP. 
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Installing FileCD™ 
FileCD is installed during the CD-Maker installation process. You can open FileCD at any time by right 

clicking on the FileCD icon  located in the Windows systray and selecting the Open 
FileCD item from the menu. 

The FileCD menu is displayed below: 

 

Formatting a CD-RW disc 
CD-RW discs must be formatted before being written using FileCD. All new (blank) CD-RW discs 
must be formatted with the Full Format option the first time you use them. Once formatted initially, 
you can then use the Quick Format option when you want to erase all the files on your FileCD disc. 

ª To format a new (blank) CD-RW disc: 

1. Insert a blank CD-RW disc into your CD-RW drive. 

2. Select Format under Disc menu. 

3. You must choose Full Format for a blank CD-RW disc.  

4. Select from either ISO9660 or UDF 1.5 compatible file system. 

5. Format time depends on your CD-RW write speed.  It is roughly equivalent to writing 
the whole disc at full speed, plus some overhead.  

6. You have an option to give a volume label for your CD-RW disc. 

7. Click OK when CD formatting is finished. 

Notes: 
³ Volume labels are limited to 11 characters. 

³ You may disable the Verify after format option to reduce the time it takes to 
complete the Full Format operation.  Verify is roughly equivalent to reading the 
whole disc at full speed.   

³ The File System setting defaults to the file system selected in the Options dialog. 
Choose the Options… item from the Tools menu to change this default. 
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ª To format an existing FileCD disc (or disc created by other popular packet writing 
software): 

1. Insert the FileCD (previously formatted with the Full Format option) disc into your 
CD-RW drive. 

2. Select Format under Disc menu. 

3. Choose the Quick Format to erase the contents of this CD or Full Format to recreate 
the FileCD file structures.  

4. Select from either ISO9660 or UDF 1.5 compatible file system. 

5. There is a progress bar during formatting.  

6. You have an option to give a volume label for your CD-RW disc. 

7. Click OK when CD formatting is finished. 

Note: 
³ You may use Quick Format also on disc created by other popular packet writing 

software.  FileCD will do any necessary conversion. 

Adding files to your CD-RW disc 
It is easy to use FileCD. Reading or accessing files on a FileCD disc is done directly from Windows 
Explorer. All writing tasks are handled from the FileCD window itself. Once your CD-RW disc has 
been formatted, you can add files to your CD-RW disc by simply dragging and dropping files from 
Windows Explorer on to the FileCD window.  

Alternatively, you can add any selected file by right clicking on the file and selecting SendTo -> FileCD 
from the popup menu. A confirmation message will be displayed before the file is copied to the disc. 
Once the file has been written to the disc, FileCD prompts you to open and close the tray which 
refreshes the Explorer system. After the refresh, the new file(s) will be visible in the FileCD window or 
can be viewed from Windows Explorer.  

Delete and rename files & folders from your CD-RW disc 
You can delete or rename files or folders in the CD-RW disc. When you highlight a file that you want to 
delete or rename, just click on the right-button of your mouse, pop-up menu with those command 
options will be displayed. Just choose the command you want. 

Transferring files and folders from your FileCD disc 
You can read the files written on an ISO 9660 formatted FileCD disc directly from the operating 
system. UDF 1.5 formatted may be read from some operating systems or require a reader program or 
driver to be accessed. UDF 1.5 compatibility (the ability to read or write to an UDF formatted disc) is 
provided for those users that have other UDF compatible packet writing programs installed. In such 
cases, the UDF reader/drivers are available from the supplier of those packet writing programs. Other 
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UDF readers may be available for download on various Internet sites.  NTI currently does not provide 
UDF reader/drivers. 

It is easy to transfer files/folders from your FileCD discs. Once a FileCD disc is “visible” to the 
operating system, the FileCD disc is treated like any other disk. You can drag and drop your files to your 
machine using standard Windows Explorer operations.  

Setting the FileCD program options 
When there is no CD or you have a new CD inserted in your CD-RW drive, the settings in the program 
options dialog allow you to select the type of file system to be used by default during the formatting of 
new discs. When you have a formatted disc inserted in your CD-RW drive you can use the Options 
dialog to display the current settings for that CD.   

You may also choose to save all file names in upper case when using the ISO 9660 file system format. 
This option tells FileCD to convert all file names to upper case. It becomes effective from the time you 
change it. This option is not selected by default. You must select this option for true ISO 9660 cross-
platform compatibility. 

ª To change the FileCD program options: 

1. Select the Option… item from the Disc menu. 

2. Choose the desired programs options. 

3. Click OK when CD formatting is finished. 

Note: 
³ The Convert file names to upper-case option is only applicable if you choose the 

ISO 9660 file system format. Select it to ensure compatibility with other machines 
requiring true ISO 9660 file names. 
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Using different languages with FileCD 
Using a different language is easy with FileCD. Language support DLL’s (Dynamically Linked Libraries) 
for all supported languages are copied to your system during installation. To change languages you 
simply run the FileCD Language Select utility from the start program folder and select the language you 
wish to use.  The next time you run FileCD you will be using the selected language.  

FileCD supports the following languages: 

   Language  File Name 

z Dutch resFileCDDu.dll 
z English resFileCDEn.dll 
z French resFileCDFr.dll 
z German resFileCDGr.dll 
z Italian resFileCDIt.dll 
z Japanese resFileCDJp.dll 
z Korean resFileCDKr.dll 
z Portuguese resFileCDPr.dll 
z Simplified Chinese resFileCDCs.dll 
z Spanish resFileCDSp.dll 
z Traditional Chinese resFileCDCt.dll 

ª To change the FileCD langauge selection: 

1. Click Start Æ Programs Æ FileCD Æ GUI Language Selector. 

2. Choose the desired language from the drop-down list. 

3. Click OK. 

Note: 
³ FileCD must not be running when you run the Language Select Utility. Please verify 

that the FileCD icon is not visible in the systray area of your Windows desktop.  
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Music Café Lite 
The Music Café Lite audio player allows you to play any MP3, Wave of CD-DA track on your system’s 
sound card and speakers, look up CD track titles from the Internet using an online database and 
compile play lists of your favorite audio tracks. 

 

Getting Familiar with Music Café Lite 
Music Café Lite offers mono or stereo playback, play list shuffle and repeat, pause, mute, 
forward/backward and volume control from the front panel. The play list panel can be displayed from 
the front panel and provides for the complete creation and editing of your favorite play lists. Audio 
tracks can be added to a play list easily with Music Café Lite’s full support for drag-n-drop from 
Windows Explorer. Simply drag a selected audio file from Windows Explorer or your desktop and drop 
it on Music Café. 

Track Information Area 
The Track Information Area displays information about the audio track being played and other status 
indicators about Music Café Lite operation. The track’s title is displayed on the first line of the display. 
The next line provides the track type and length. The third line is a status area that displays playback 
mode (mono/stereo), EQ on/off, Shuffle mode, Repeat mode, play state indicator and elapsed time for 
the current track. 
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Control Panel 
The Control Panel contains the following buttons and controls: 

In-Track Slider – Allows you to move the playback position within the current track. 

Play/Pause – Plays or pauses the current track. 

Stop – Stops the playing of the current track. 

Previous Track – Moves backwards to the previous track in the current play list. 

Next Track – Moves forward to the next track in the current play list. 

Shuffle – Plays all tracks in the current play list in a random order. 

Repeat – Repeats the playing of the current play list. 

Volume Fader – Adjusts the playback volume level. 

PlayList – Opens or Closes the Play List Panel.  

Play List Panel 
The Play List Panel contains the following buttons and controls: 

Add – Adds a track to the current play list. 

Remove – Removes the selected track(s) from the current play list. 

Load – Load an existing play list. 

Save – Save the current play list. 

Launching Music Café Lite 
Music Café may be launched from the Start Menu, your desktop or directly from within the CD-Maker 
program.  

ª To launch Music Café from CD-Maker: 

1. Select any supported file type (MP3, Wave or CD-DA track) from the Source Pane or 
Audio Track Layout (i.e. Audio CD, Mixed-Mode or CD Extra mastering). 

2. Open the Quick Track Menu by right-clicking the selected file and choose Play. 

Notes: 

³ Multiple selections will included on the Play List when Music Café is launched. 

³  Music Café may be launched from the CD-Maker Program Group on the Start 
Menu or desktop icon. 
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Using Music Café Lite 
Music Café can screen a single track from within CD-Maker or play music from your favorite play lists.  

Playing an audio track 

ª To play an audio track: 

1. Select the track that you wish to play from the current play list. 
2. Click the Play/Pause button on the control panel. 
Notes: 

³ The Play button is available when no tracks are being played by Music Café . 

³ A blue play indicator is displayed to the left of the elapsed time in the Track 
Information Area when a track is being played. 

³ If no track is selected or only one track is in the play list window the first track in the 
play list will be played. 

³ You may double-click on the desired track to play that track. 

³ Music Café  will automatically start playing the first track on the play list when 
track(s) are played from CD-Maker. 

Pausing an audio track 

ª To pause an audio track: 

1. Click the Play/Pause button on the control panel. 
Notes: 

³ The Pause button is available when a track is being played by Music Café . 

³ A green pause indicator is displayed to the left of the elapsed time in the Track 
Information Area when a track has been paused. 

Stopping the playback of an audio track 

ª To stop an audio track from playing: 

1. Click the Stop button on the control panel. 
Note: 

³ A red stop indicator is displayed to the left of the elapsed time in the Track 
Information Area when a track has been stopped or the playback of the last track in 
the play list has completed. 

Adjusting the playback point of an audio track 

ª To change the playback point of  an audio track while playing: 

1. Slide (drag) the In-Track Slider to the desired position. 
Note: 

³ Music Café will start playing the track from the new position. 
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Playing the previous track from the current play list 

ª To play the previous track from the current play list: 

1. Click the Previous Track button on the control panel. 

Playing the next track from the current play list 

ª To play the next track from the current play list: 

1. Click the Next Track button on the control panel. 

Muting the playback of the current track 

ª To mute the playback of the current track: 

1. Click the Mute button on the control panel. 

Note: 
³ A red “Mute” indicator is displayed in the Track Information Area when  track 

playback is being muted. 

Adjusting the playback volume of an audio track 

ª To change the playback volume of  an audio track: 

1. Slide (drag) the volume fader to the desired level. 

Playing tracks from the current play list in a random order 

ª To play tracks in a random order: 

1. Click the Shuffle button on the control panel. 

Note: 

³ A red “Shuffle” indicator is displayed in the Track Information Area when the 
shuffle mode is enabled. 

Repeating the playback of tracks in the current play list 

ª To repeat the playback of tracks in the current play list: 

1. Click the Repeat button on the control panel. 

Note: 

³ A red “Repeat” indicator is displayed in the Track Information Area when the 
repeat mode is enabled. 
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Using Play Lists 
You may create your own custom play lists for use in Music Café.  Play lists are created and edited from 
the Play List Panel. Simple click the PlayList button on the control panel to open the Play List panel. 
Follow the procedures below to create, edit, load or save a custom play list. 

Adding tracks to the play list 

ª To add tracks to the current play list: 

1. With the play list panel open, click the Add button. 

2. Locate and select the MP3, Wave or CD-DA track you wish to add to the current play 
list. 

3. Click the Open button to add the selected file(s) to the play list. 

Note: 
³ Tracks can be added by dragging and dropping them on the Music Café window or 

from CD-Maker as described above (See “Launching Music Café  Lite.”) 

Removing tracks from the play list 

ª To remove tracks from the current play list: 

1. With the play list panel open, select the track(s) you wish to remove from the current 
play list. 

2. Click the Remove button to remove the selected file(s) from the play list. 

Saving a play list to your computer 

ª To save the current play list: 

1. With the play list panel open, click the Save button. 

2. Enter the name of the play list to be saved. 

3. Click the Save button to save the current play list. 

Note: 
³ Play list files are saved with a .m3u extension. 
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Loading a play list 

ª To load a play list: 

1. With the play list panel open, click the Load button. 

2. Locate and select the play list you wish to play. 

3. Click the Open button to load the play list. 

Note: 
³ Play lists files are appended to the end of the current play list allowing you to mix 

and match from any combination of play lists saved on your computer. 

Repositioning tracks in the current play list 

ª To reposition a track in the current play list: 

1. Select the track that you wish to move. 

2. Drag and drop the selected track to the desired position in the play list. 

Note: 
³ A horizontal line will appear to indicate where the track will be dropped. 

Using an online with Music Café Lite 
Music Café allows you to access an online databases via the Internet to identify your CD-DA tracks. 
Additionally, the CD/CD-DA track being played must be registered on the database for the track 
information to be displayed correctly. When a CD-DA track is played and you are online and a 
registered with the service, Music Café will query the online database automatically. The database will be 
searched to locate the CD/track information. If the requested CD/Track is in the database then Music 
Café will display the title, track number and time and the CD Title in the track information area and the 
associated play list. This information will also be included in a play list saved on your computer.  
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Chapter 12 — Topics of discussion 
 

More About Compact Discs 
Physical Structure on a CD 
Measurement of Information Stored on a CD 
CD Formats 
Write-Protected Disc 

 
Image Files 
 Creating an ISO/RAW Image File from a Data CD Layout 
 Creating an ISO/RAW Image File from an existing CD 
 Creating a CD from an ISO/RAW Image File 
 Creating a NTI CD Image File (.ncd) from an Existing CD 
 
Writing Methods 

Smart Decision 
Track-At-Once 
Session-At-Once 
Disc-At-Once 

 
Considerations in Recording to the Disc 
 
Error Messages 

The Error Log 
Error Messages 
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More About Compact Discs 
Physical Structure on a CD 
 
As defined by the Orange Book format standards, a CD's physical structure is: sectors are enclosed 
within tracks, tracks are enclosed within sessions, and sessions are enclosed within the disc.  

Measurement of Information Stored on a CD 
Since CD-ROM originated from audio CD, the amount of information stored on disc can be measured 
in terms of minutes, seconds, and frames, where   

1. 1 minute = 60 seconds 

2. 1 second = 75 frames 

3. 1 frame = 2048 bytes (2 Kilobytes) of Mode 1 user data 

³ Note: 
Due to the overhead of sector boundaries, the actual space occupied by a file on the disc is 
usually larger than its original size. 

CD Formats 
CD format standards include the following: 

1. The Red Book: Defines CD-Audio format standards. 

2. The Yellow Book: Defines CD-ROM, CD-ROM XA format standards. 

3. The Green Book: Define CD-I format standards. 

4. The Orange Book: Defines CD-Recordable parts I & II format standards. 

5. The White Book: Defines Video CD format standards. 

Write-Protected Disc 
When your CD Recorder receives the Finalize Disc command, it will write the Lead-In (with TOC) and 
Lead-Out to the disc. This indicates to the CD Recorder that no more sessions may be added after this 
last one. 
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Image Files 

NTI CD-Maker Deluxe can create the following types of image files: 

1. ISO Image File (.iso) – ISO image files contain the data portion of a CD track. The block 
size is 2048 bytes.  

2. RAW Image File (.raw) – RAW image files contain all data associated to a CD track. This 
includes the data, header, and error correction information for that track. The block size 
is 2352 bytes. 

3. NTI CD Image File (.ncd) – NTI format image file that contains an image of CD. They 
can be created using CD Copy or any of the mastering modes. See CD Copy for 
instructions on burning a CD from an NTI CD Image file. 

³ Note: 
Other image file types can be used when creating a Custom CD but are not created by CD-
Maker. Consult the application that you used to create the image file for Mode and Block Size 
information for that file type. You can use the Track Properties dialog to set the Mode and 
Block size for any image file in your Custom CD layout. 

Creating an ISO/RAW Image File from a Data CD Layout 
You can output a Data CD layout to an ISO or RAW image file directly from CD-Maker. 

ª To create an ISO/RAW image file from a Data CD layout: 

1. Open or create the Data CD layout (See Chapter 3). 
2. Choose the Create ISO CD Image File… item from the File Menu. 

 
3. Enter the new name and path information. By default, CD-Maker uses the same path as 

the source file. 
4. Select the type of image file from the Save as type list. 
5. Click Save 
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Creating an ISO/RAW Image File from an existing CD 
You can create an image file from an existing CD disc. 

ª To create an ISO/RAW image file from an existing CD: 

1. Select the Disc & Info Tools… from the Tools menu. 

 
2. Select the track you wish to import to an image file and Click the Read Track… button. 

 
3. Enter the new name and path information. By default, CD-Maker uses the same path as 

the source file. 

4. Select the type of image file from the Save as type list. 

5. Click Save. 
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Creating a CD from an ISO/RAW Image File 
You can burn a CD from  a previously saved ISO or RAW image file directly from CD-Maker. 

ª To create a CD from an ISO/RAW image file: 

1. Open a new Data CD layout (See Chapter 3). 

2. Choose the Create CD from ISO CD Image File… item from the File Menu. 

 
3. Select the type of image file from the Save as type list. 

4. Click Open. 

5. Choose the write options and click Start. 

Creating an NTI CD Image File (.ncd) from an Existing CD 
As mentioned above, ISO and RAW file images can only be created while using the Data CD function. 
However, you can create an NTI CD Image file (.ncd) from any CD layout or previously saved CD 
layout file.  Simply build the CD layout as usual and choose CD Image Writer from the Target drive list. 
All you have left to do is click Step 2 to create the image.  

Writing Methods  
There are four writing methods in the Write CD dialog box. They are Smart decision, Track-At-Once, 
Session-At-Once and Disc-At-Once. 

Smart decision 
NTI CD-Maker Deluxe automatically selects the writing method based on the type of CD you are going 
to write. This is the default selection and the best choice in most cases. 

Track-At-Once 
With Track-At-Once writing method, the CD Recorder will record one track at a time. In between 
tracks, the CD Recorder laser will stop while the hard disk prepares the contents of the next track. 
There are two run-out blocks written when a CD Recorder finishes writing a track and there is one link 
block and four run-in blocks when a CD Recorder starts to write the next track. When you read a CD-
ROM, CD-Audio or Mixed-Mode disc in either a CD-ROM drive or CD Recorder, these blocks will 
not have any adverse effect since both drives are smart enough to skip all these blocks and will not play 
them.  



M I S C E L L A N E O U S  T O P I C S  

Miscellaneous Topics     114 

However, since some audio players do not support Track-At-Once, when you play CD Audio disc 
created with this method in such audio players, you may hear some funny noises in between song 
tracks. Therefore, to make a master CD in any format that is to be mastered and replicated in the 
factory, you must use the Disc-At-Once writing method. To make a professional CD-Audio disc, it is 
strongly recommended that you use Disc-At-Once. 

Session-At-Once 
Session refers to data written to a CD during the span of a single recording. Sessions are identified by a 
lead-in area, and a lead-out area which indicates the close of a session. Multisession refers to a form of 
recording that allows data to be written over more than one session. The disc can be removed from the 
recorder in between sessions and then replaced. 

Session-At-Once is related to the process of recording multisession discs. With Session-At-Once writing 
method, CD-Maker writes all the data at the span of one recording operation. In between sessions, the 
CD Recorder laser will stop while the hard disk prepares the contents of the next session.  

Disc-At-Once 
With Disc-At-Once writing method, the CD Recorder laser will not stop until the whole disc recording 
is finished. In this writing method, the disc will be closed and there are no link blocks between any two 
tracks. As explained above, Disc-At-Once is recommended for making master CD’s. 

Considerations in Recording to the Disc 
In the process of recording to a disc, if any interruption occurs, you will fail to write the disc and your 
disc may be ruined. There are a few things to consider before writing to a disc to ensure the writing 
process will be as reliable and trouble-free as possible. 

The Data 
If the source files linked with your CD image layout consist of many small files, CD-Maker will store 
those files with a size less than 200 KB (by default) to the program cache buffer. You can adjust this 
default threshold file size to ensure smooth transfer of data to the CD Recorder. As long as your 
program cache buffer has been allocated enough free disk space, you should increase the threshold to 
allow as many small files as possible to be stored to the program cache buffer.  

ª To adjust the small file threshold: 

1. Choose the Options item from the Tools menu. 
2. Click the Advanced tab. 
3. Adjust the Cache small size files slider to the desired setting. 

³ Note: 
Larger threshold sizes will allow more small files to be copied to the program cache 
buffer. Moving the slider to the right increases the small file threshold value. Moving 
it all the way to the right will cause all files to be cached to disk prior to being written 
to the target media. 

Speed of Hard Disk 
You should store your source data on a sufficiently fast local hard disk, which can provide a fast data 
transfer rate. 
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SCSI Card 
The SCSI card data transfer rate should also be considered. The faster the SCSI card the better your 
performance. 

CD Recorder Buffer Size 
The larger the CD Recorder’s buffer size, the safer and more reliable your recording sessions will be. On 
some recorders, you can upgrade the buffer size. For information on upgrading buffer size on your 
CD Recorder, please refer to documents provided by the CD Recorder manufacturer. 

Thermal Recalibration 
Thermal recalibration is a process by which some hard drives pause to recalibrate themselves in 
response to internal drive temperature changes. On some intelligent hard disks, during recording, 
thermal recalibration can be postponed. However, on other hard disks, thermal recalibration is 
performed at fixed intervals—even when your hard disk is in use, like when you are recording a disc. If 
an interruption in the data flow caused by hard disk thermal recalibration occurs during your recording, 
the recording may not be successful. A fast host system goes a long way towards solving this problem. 
Many modern drives perform intelligent thermal recalibration so this is becoming less of a problem in 
CD recording. 

Fragmentation 
If your source files are stored on a fragmented hard disk, searching for these source files will slow down 
the recording operation, and may cause buffer underrun. To reduce such problems, run a disk 
defragmentation utility to defragment your hard disk before recording. 

Recording Speed 
You should perform the simulation step each time after you have set a different recording speed. If the 
simulation test fails, you should choose a lower speed and test again. 

CD Recorder & SCSI Hard Disk 
If your hard disk is a SCSI hard disk, we recommend that you connect your CD Recorder and SCSI 
hard disk to two different host adapters. This will separate the source and the destination of your 
recording, making it safer. 

Buffer Underrun Error Protection Technologies 
Many current recorders are now support some type of buffer underrun error protection technology .  
There are several new technologies available today. Sanyo’s Burn Proof and Ricoh’s JustLink were the 
first implementations available but others, like SeamlessLink, ExacLink and SuperLink are available on 
the market today. These protection technologies are built directly into the drive and they prevent buffer 
under-run errors from producing the infamous "coaster". This condition is caused when the writing 
buffer is empty when the recording process is still under way. When this condition occurs, the recording 
process is aborted as incomplete and the media is ejected. Once this happens, the CD-R media cannot 
be used again, relinquishing itself to the "coaster" bin. Avoiding this situation can be a very trying 
experience with no guarantees, and the conditions of cause will change from occurrence to occurrence. 
With the buffer under-run error protection facility activated, the normal abort sequence is circumvented 
by the drive. Later, when the write buffer accumulates enough data to be written, the drive synchronizes 
and "retraces" where the under-run occurred and continues to write from that point.  

NTI CD-Maker Deluxe fully supports these technologies, virtually eliminating the coaster effect on 
drives with one of these technologies built in. If your CD Recorder/ReWriter supports either 
technology, you can enable it from the Buffer Underrun Error Protection tab of the Options dialog 
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box. You can check the Write tab of the CD Drive Properties dialog, available from the Tools menu, 
for your drive to see if it supports one of the many buffer under-run error protection technologies. 

CD Drive Properties 
The Drive Properties dialog displays the read and write capabilities of the selected CD drive. You can 
also set the Audio Extraction Speed for a drive using this dialog. The Drive Properties can be displayed 
by clicking on the CD Drive Properties… item on the Tools Menu or clicking the property sheet 
button to the right of the drive selection control. The CD Drive list will contain all CD drives attached 
to your system. 

 
General Tab: 

The general tab provides product and vendor information about the selected drive. 

Vendor ID – Displays the vendor of the selected drive. 
Product ID – Displays the Product ID String of the selected drive. 
Firmware Version – Displays the firmware version of the selected drive. 
Cache Memory – Displays the amount of cache memory installed on the selected drive. 
Drive Letter – Displays the drive letter of the selected drive. 

Write Tab: 

The write tab indicates the write speeds and supported features of the selected drive. 

CD-R Speed – This drive writes to CD-R media at these speeds. 
CD-RW Speed – This drive writes to CD-RW media at these speeds. 
CD Text – This drive will write the CD-Text information to the media. 
Buffer Underrun Error Protection – This drive supports one of the current buffer underrun error 
protection technologies (i.e. Burn Proof, JustLink, SeamlessLink, ExacLink or SuperLink). 
Overburn – This drive supports Overburning™. 
Disc-At-Once – This drive supports the Disc-At-Once writing method. 
Session-At-Once – This drive supports the Session-At-Once writing method. 
Packet Writing – This drive supports packet-writing. 
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Write UPC & ISRC – This drive supports the writing of UPC and ISRC code information to the 
media. 

Read Tab: 

The read tab indicates the supported maximum read speed and supported features of the selected drive. 

Max Speed – This drive will read at this speed. 
Audio Extraction – This drive supports audio extraction. 
Audio Accurate – This drive will accurately extract audio information. 
Read CD-RW (Multi-read) – This drive supports multi-read for CD-RW media. 
Method 2 (Multi-read) – This drive supports multi-read for the CD-ROM XA format. 
Read UPC & ISRC – This drive supports the reading of UPC and ISRC code information from 
the media. 

Audio Extraction Tab: 

The Audio Extraction tab displays/sets the audio extraction speed for the selected drive. 

Default – Use the factory default extraction speed for this drive. 
Best Quality – Use the speed that extracts audio data the most accurately. 
Fastest Speed – Use the fastest speed supported by this drive for audio extraction regardless of 
quality. 

Audio Extraction Speed 
The audio extraction speed control allows you to select the extraction speed to use on a given drive. In 
general, you want to select the fastest speed that delivers accurate audio extraction. Use the Drive 
Properties dialog to set the extraction speed for the source drive. You can choose from the factory 
default, best quality or the fastest extraction speed supported by the selected drive. Selecting “Best 
Quality” performs a test of the extraction capabilities of the selected drive and displays the results.  NTI 
CD-Maker Deluxe will choose the fastest speed that provides accurate extraction. 

ª To set the Audio Extraction Control for a CD drive: 

1. Select the CD Drive Properties… item from the Tools Menu. 

2. Select the desired CD drive from the list. 

3. Select the desired setting for the Audio Extraction Speed Control. 

4. Click OK to save the new extraction speed setting. 

³ Note:   
If you choose the Best Quality option you will be prompted to insert an Audio CD 
in the selected drive so that CD-Maker can test the extraction capabilities of the 
selected drive. The results of the extraction testing will be displayed once the test has 
completed. 
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Speed Measurement 
Beginning with Version 4.2, CD-Maker can automatically test the speed of the data source and then 
limit the writing speed to prevent the burning of a bad CD “coaster” due to the lack of input data. The 
speed measurement feature will prevent using the fastest write speed of your CD Recorder in some 
circumstances but you will achieve much better burning results.  

The speed measurement functions samples the availability of all source data required to produce the CD 
being created. Once the testing has completed, the write speed is set to an appropriate level for the data 
source. You may adjust the size of the sample data or disable the speed management should you so 
desire. These settings are available on the Preference Tab of the Options dialog from the Tools Menu. 

Error Messages 
The Log File 

NTI CD-Maker Deluxe will create a log file that allows you to trace and diagnose problems that can 
occur during recording.  NTI CD-Maker Deluxe will report all errors that have occurred in recording to 
this log file. By default, this file, logfile.txt, is located in the installation directory for your NTI CD-Maker 
Deluxe software. 

NTI CD-Maker Deluxe will overwrite the log file every time you perform a recording so it will always 
contain the results of your last write/test operation. You will be given the option to view the log file 
when an error occurs. You should have this information available should you contact our technical 
support team by phone or include it with any correspondence you may have regarding a problem you 
are having with NTI CD-Maker Deluxe. 

You can specify the location and name for the log file. Choose the Options… item from the Tools 
menu and select the General tab. You must check the “Report to log file” box and enter a file name and 
path for the log file to be created by CD-Maker. 

The log file contains the following information: 
1. CD-Maker Product and version. 
2. Time and date of the recording session. 
3. Disc Format (Type of disc you were creating). 
4. Number of Tracks to be recorded. 
5. Total Blocks to be recorded. 
6. CD-Recorder and firmware version. 
7. Media Type 
8. Test Mode 
9. Writing Speed 
10. Writing Method 
11. Was the disc to be finalized (Closed)? 
12. Was the session to be closed? 
13. NTI Error Code. 
14. Failing Command and Status information. 
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Error Messages 
Please consult our TroubleShooting Guide for a complete listing of all NTI CD-Maker Deluxe 
error messages and other helpful troubleshooting hints and tips! 

³ Note:   
.A copy of the Troubleshooting Guide is installed with NTI CD-Maker Deluxe.  Check 
the program folder for availability.
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Chapter 13 — Topics of discussion 
 
NTI CD-Maker Deluxe Commands 

Menu Bars 
File Menu 
Edit Menu 
Track Menu 
View Menu 
Step Menu 
Help Menu 
Quick Command Menus 

 
Toolbar 
 
CD Info Bar 
 
Status Bar 
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NTI CD-Maker Deluxe Commands 
All CD-Maker menus can be invoked by a single left-button click of a mouse on the menu title. Menu 
items are aligned on the left, with keystroke shortcuts (if applicable) displayed on the corresponding 
right side. The underlined character of a menu item, if pressed (through the keyboard), will have the 
same effect as if the menu item were selected with the mouse. 

Menu Bars 
CD-Maker’s menu bar changes depending on the type of track you are working on. It displays an Edit 
Menu when you are working with data track layouts and a Track Menu for Audio or Video tracks. 

D A T A  T R A C K  M E N U  B A R  

 
A U D I O / V I D E O / C U S T O M  T R A C K  M E N U  B A R  

 
File Menu 

 
New 

Creates a new image layout of the selected type. 

 
CD Copy 

Selects the CD Copy function. This function does not use a virtual layout file. 
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Data CD 

Creates a new virtual Data CD layout file. 

Audio CD 

Creates a new virtual Audio CD layout file. 

Live Audio CD 

Creates a new virtual Live Audio CD layout file. 

Mixed-Mode CD 

Creates a new virtual Mixed-Mode CD layout file. 

CD Extra 

Creates a new virtual CD Extra layout image file. 

Custom CD 

Creates a new virtual Custom CD layout file. 

Open… 

Opens an existing virtual layout file. 

Close 

Closes the current virtual layout file and displays the Welcome screen. 

Save  

Saves the current virtual layout file (.cdm) on your computer. 

Save As… 

Saves the current virtual layout file to a disk file on your computer. 

CD Layout Properties 

Displays the properties of the current virtual layout. 

Write CD 

Writes the current image to the target CD-Recorder. 

Create ISO CD Image File… 

Creates and ISO image file of the current Data CD Layout. 

Create CD from ISO CD Image File… 

Creates a CD from a saved ISO CD Image file. 

Recent Files  

Displays the most recently used layout files. 

Exit  

Exits the CD-Maker program. 
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Edit Menu 

 
New Folder 

Creates a new folder in the current data track layout. 

Cut 

Removes the selected object from the data track layout but leaves a copy of the object in the 
clipboard for later paste operations. 

Copy 

Copies the selected object from the data track layout to the clipboard for later use. 

Paste  

Pastes the contents of the clipboard into the data track layout. 

Add… 

Adds files/folders to the data track layout.  

Delete  

Deletes the selected object from the data track layout. No copy is left on the clipboard. 

Rename  

Renames the selected object in the data track layout.  

Select All  

Selects all items in the destination pane. 

Invert Selection  

Inverts the current selection. 

Properties  

Displays the properties of the currently selected file or folder. 
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Track Menu 

 
Add… 

Add a new audio track to the current Audio CD image.. 

Delete 

Deletes the selected audio track from the Audio CD image. No copy is left on the clipboard. 

Play 

Plays the currently selected audio track. 

Filter 

Set up filtering for the currently selected audio track. 

Convert Audio Format… 

Converts audio track formats. 

Properties 

Displays the properties of the currently selected audio track. 

View Menu 

 
Toolbar 

Hides or displays the main toolbar. When checked, the toolbar is displayed below the CD-Maker 
menu bar. 
Status Bar 

Hides or views the Status Bar. When checked the status bar is displayed on the bottom of the CD-
Maker program window. 
CD Info Bar 

Hides or views the CD Info Bar. When checked the CD Info bar is displayed on the bottom of the 
CD-Maker program window, just above the Status Bar. 
Refresh 

Refresh the current view. 



N T I  C D - M A K E R  D E L U X E  C O M M A N D  R E F E R E N C E  

NTI CD-Maker Deluxe Command Reference     126 

Tools Menu 

 
Options… 

Displays NTI CD-Maker Deluxe program options dialog. 

Find… 

Launches the Windows Find All Files function. 

Compare Files… 

Compares any two files or folders and reports the results. 

Compare CDs… 

Compares any two CDs. It is only available from the CD Copy view. 

Erase CD-RW Disc… 

Allows you to perform a quick or full erase of your CD-RW disc. 

Disc Info & Tools… 

Launches CD-Maker’s Disc Info & Tools utility. 

Session Explorer 

Launches Session Explorer for use with multisession discs. 

CD Drive Properties… 

Displays various information about a CD drive. 

View Log File 

Displays NTI CD-Maker Deluxe log file. 

JewelCase Maker 

Launches the JewelCase Maker program. 
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Help Menu 

 
Help Topics 

Displays the CD-Maker online help system. 

Register my NTI software 

Run the electronic registration program. 

NTI Home Page 

Links you to our home page @ ntius.broderbund.com 

CD-Maker Home Page 

Links you to the CD-Maker home page @ nticdmaker.broderbund.com. 

Frequently Asked Questions on the web 

Links you to our FAQ page @ ntiusfaq.broderbund.com. 

Software Update Download Page 

Links you to our software download page @ ntiusdownload.broderbund.com. 

Technical Support Page 

Links you to our technical support page @ ntiussupport.broderbund.com. 

About CD-Maker Deluxe… 

Displays version and program information about NTI CD-Maker Deluxe. 

http://ntius.broderbund.com/
http://nticdmaker.broderbund.com/
http://ntiusfaq.broderbund.com/
http://ntiusdownload.broderbund.com/
http://ntiussupport.broderbund.com/
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Quick Command Menus 
Like the main menu bar, CD-Maker’s Quick Command menu changes depending on the type of track 
you are working on. It displays an edit-style menu while working with data track layouts and a track-style 
menu for audio or video tracks. 
Edit-style quick command menu for data track layouts 

 
New Folder 

Creates a new folder in the current data track layout. 
Cut 

Removes the selected object from the data track layout but leaves a copy of the object in the 
clipboard for later paste operations. 
Copy 

Copies the selected object from the data track layout to the clipboard for later use. 
Paste  

Pastes the contents of the clipboard into the data track layout. 
Add… 

Adds files or folders to the data track layout.  
Delete  

Deletes the selected object from the data track layout. No copy is left on the clipboard. 
Rename  

Renames the selected object in the data track layout.  
Select All  

Selects all items in the destination pane. 
Invert Selection  

Inverts the current selection. 
Properties  

Displays the properties of the currently selected file or folder. 
CD Drive Properties… 

Displays various information about a CD drive. 
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Track-style quick command menu for audio and video track layouts 

 
Add… 

Add a new audio track to the current Audio CD image.. 

Delete 

Deletes the selected audio track from the Audio CD image. No copy is left on the clipboard. 

Play 

Plays the currently selected audio track. 

Filter 

Set up filtering for the currently selected audio track. 

Convert Audio Format… 

Converts audio track formats. 

Properties 

Displays the properties of the currently selected audio track. 

CD Drive Properties… 

Displays various information about a CD drive. 
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Toolbar 
This section describes the Main Toolbar in NTI CD-Maker Deluxe. 

M A I N  T O O L B A R    

   

Toolbar buttons are used as shorthand for menu commands. Each toolbar button represents a 
frequently used command. The display of these buttons is context-sensitive in that only buttons relevant 
to the current context are shown and enabled. 

The following is a run-down of the Main Toolbar buttons and their respective menu commands. 

Button Icon Button Name Menu Command 

 New File Menu:   New 

 Open File Menu:   Open... 

 Save File Menu:   Save 

 Record File Menu:   Write CD 

 Up One Level None. 

 Find Files Tools Menu:   Find… 

 Add Edit/Track Menu:   Add… 

 Delete Edit/Track Menu:   Delete 

 Properties Edit/Track Menu:   Properties 

 Erase Tools Menu:   Erase CD-RW Disc… 

 Disc Info & Tools Tools Menu:   Disc Info & Tools… 

 CD Layout Properties File Menu:   CD Layout Properties… 

 About Help Menu:   About NTI CD-Maker Deluxe 

 Help None. 
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H I D I N G  T H E  M A I N  T O O L B A R  

ª To Hide the Toolbar:  

1. Click the Toolbar item from the View Menu. You should no longer see a small check 
mark to the right of the S Toolbar item and the Toolbar should now be invisible. 

V I E W I N G  T H E  M A I N  T O O L B A R  

ª To Display the Main Toolbar:  

1. Click the Toolbar item from the View Menu. You should see a small check mark to the 
right of the Toolbar item and the Toolbar should now be displayed at the top of the 
main program window. 

 
CD Info Bar 
The CD Info Bar displays the amount of space used by the current CD layout. It displays usage in 
minutes for Audio and Video CD layouts and in MegaBytes (MB) for Data CD layouts. It provides a 
quick visual queue showing you the amount of space used as you add files to the current CD layout. For 
Incremental Multisession recording, the CD Info Bar is a two color display. It displays a pink bar 
indicating the amount of data included on this layout that is already recorded on the target disc followed 
by a green bar showing the amount of new data to be added to the CD. 

 

 

H I D I N G  T H E  C D  I N F O  B A R  

ª To Hide the CD Info Bar: 

1. Click the CD Info Bar item from the View Menu. You should no longer see a small 
check mark to the right of the CD Info Bar item and the CD Info Bar should now be 
invisible. 

V I E W I N G  T H E  C D  I N F O  B A R  

ª To Display the CD Info Bar: 

1. Click the CD Info Bar item from the View Menu. You should see a small check mark to 
the right of the CD Info Bar item and the CD Info Bar should now be displayed at the 
bottom of the main program window. 
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Status Bar 
 

 
H I D I N G  T H E  S T A T U S  B A R  

ª To Hide the Status Bar: 

1. Click the Status Bar item from the View Menu. You should no longer see a small check 
mark to the right of the Status Bar item and the Status Bar should now be invisible. 

V I E W I N G  T H E  S T A T U S  B A R  

ª To Display the Status Bar: 

1. Click the Status Bar item from the View Menu. You should see a small check mark to the 
right of the Status Bar item and the Status Bar should now be displayed at the bottom of 
the main program window. 
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Glossary 
a-character 

A characters are capital A to Z, digits 0 to 9, and also the following symbols: ! “ % & ‘ ( ) * + , - . / : ; < 
= > ? _ 

ASPI 

ASPI stands for Advanced SCSI Programming Interface. This defines a set of software commands for 
applications to use when communicating with SCSI host adapters. 

Back Cover (U-Card) 

Back cover inserts are printed on one side and the edges are folded back for insertion into the back 
cover of the jewel case. 

Block 

A group of 2352 bytes as defined by the Yellow Book standard.  

Compact disc 

CD stands for Compact Disc, which is a general term for all formats of CD media. CD formats 
available on the market now include Audio CD, CD-ROM, CD-ROM XA, Video CD, Enhanced CD 
or CD Extra and CD-I. 

Audio CD 

Audio CD, which is a standard CD format for storing audio sound tracks, for example, music and songs. 

CD-DA 

A CD-DA (Audio CD) disc contains tracks with Audio only. This type of disc is defined by the Red 
Book format standard. 

CD-ROM 

A CD-ROM disc contains only data. This type of disc is defined by the Yellow Book. Format standard. 
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CD Extra 

CD Extra, also known as CD Plus or Enhanced CD, includes two sessions with the first session 
containing up to 98 audio tracks and the second session containing a data track written in the CD-ROM 
XA format. 

CD Label 

CD Labels are circular labels with an adhesive side to stick to the top side of you CD. 

d-characters 

d characters include capital A to Z, digits 0 to 9, and underscore symbol ( _) .  

Disc-At-Once 

With Disc-At-Once writing mode, the CD-Recorder laser will not stop until the whole disc recording is 
finished. In this writing mode, the disc will be closed and there are no link blocks between any two 
tracks. 

Editing Area 

This is the work area in JewelCase Maker where you insert and arrange your graphic and text objects. 
You may create your own graphic object or select one from a previously saved file. Graphic objects can 
be positioned in on top of or under other objects, selected, moved and resized with the mouse or even 
edited by double clicking and entering the graphics application that you have previously installed for that 
type of graphics file. 
 
Text objects can be added to create play lists or other labels. They can be rotated and the format toolbar 
gives you full control over fonts and other properties. 

Front Cover 

Front cover inserts are printed on a single side of the paper. They are typically folded in half giving you a 
front and backside to the insert.  

Hybrid disc 

Usually, the term “hybrid” refers to a disc containing both DOS/Windows and Macintosh software in 
separate volumes. 

Inside Insert 

An Inside insert is created by designing and printing an additional page that will be printed on the 
backside or the front cover. When folded, you have a jewel case insert with four pages. 
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ISO 9660 

ISO 9660 is an internationally accepted logical level standard for CD media. The standard allows 
different computers with different operating systems to access the same data format. 

Label Set 

A JewelCase Maker label set contains your custom label definition. You can add graphics and text to 
create personalized jewel case inserts covers and CD labels. Each label set can contain a Front Cover, 
Inside Insert, Back Cover (U-Card) and a CD Label. Label sets are saved with a .jwc file extension.  

Lead-In Area 

This is a piece of information, laying before each session that contains the TOC (Table of Contents) 
and other miscellaneous information about the disc and about the recorded tracks. 

Lead-Out Area 

To indicate the end of a session, it is closed with an ending, called the Lead-Out. 

Joliet  

Microsoft implemented the Joliet file system. It is based on the ISO9660 level 3 standard.  
 
A CD created under the Joliet file system can only be read back under Windows 95 and Windows NT 
4.0 or later. The number of characters allowed in a long file name is up to 64 and the number of 
characters allowed in a long directory is up to 64 characters. However, the total number of characters of 
the long file name plus its full path cannot exceed 120. 

Mixed Mode CD  

A Mixed Mode CD contains a combination of CD-ROM tracks and CD-DA tracks. A Mixed Mode 
disc has a CD-ROM track as the first track and CD-DA on the following tracks. 

Incremental Multisession  

Incremental Multisession recording links existing sessions with a new session being written to the disc. 
Data from a previous session can be accessed since the each session has links to the data written in the 
previous session. 

Independent Multisession 

Independent Multisession recording organizes multiple sessions as completely separate volumes, each 
with its own directory of information. In most cases, you will need a utility such as Session Explorer to 
view data from a previously recorded session on the disc. 
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MPEG-1, Layer 3 (.mp3) 

MPEG-1, Layer 3, or MP3 as it is more commonly known, is the portion of the MPEG-1 specification 
dealing with the recording of audio information to a file. This standard is gaining popularity on the 
Internet. Currently, most CD drives will not play this audio format directly.  NTI CD-Maker Deluxe will 
decode MP3 files on-the-fly to wave files before they are written to the disc. 

Multisession 

Multisession refers to a form of recording that allows data to be written over more than one session.  
The disc can be removed from the recorder in between sessions and then replaced. 

Packet-Recording 

Packet-Recording allows small packets of data to be written one packet at a time. Packet-Recording 
works only with data tracks. It is only supported by the FileCD utility. 

Paper Type  

A description of a label stock like Avery's 8931 or you may define your own paper type using the Page 
Setup item from the File Menu. Each page must have a paper type selected in order to be printed or 
viewed with the Print Preview feature. 

Path Table 

The Path Table contains the addresses of the Directory Files so that data files can be accessed directly. 

Primary Volume Descriptor (PVD) 

Relationship reference information about the CD file system to the medium. It refers to the Path Table, 
and to the Root Directory. 

Program Calibration Area (PCA) 

The PCA is disc space for the CD recorder to calibrate the laser power needed for recording on the disc 
via a trial recording. 

Program Memory Area (PMA) 

The PMA contains information about the recordings on the disc. Before you close the current session, 
to keep track of all data recorded, PMA (sort of a pre-TOC) is written to the disc in an area that is only 
accessible by the CD recorder. 

Romeo 

Romeo is defined as Windows 95 long file names only, up to 128 characters. 
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Root Directory 

The Root Directory is a special Directory File, in that no other Directory file refers to it. 

Ruler 

The ruler is positioned at the top and left side of the editing area. It can be displayed or disabled at your 
convenience and the unit of measure can be set to either inches or centimeters from the Ruler item in 
the View Menu. The exact position of the cursor appears as a dashed line on the ruler while working in 
the editing area. It is also displayed in the message area of the status bar if visible. 

SCSI 

SCSI, which stands for “Small Computer System Interface”, is a standard for a high-speed data transfer 
interface between computers and their peripheral devices. A SCSI interface usually allows up to eight 
different devices to be connected to a single controller. 

Session 

Session refers to data written to a CD during the span of a single recording.  It is an area on the disc that 
consists of a Lead-In Area, a Program Area and a Lead-out Area. 

Session-At-Once 

With Session-At-Once writing mode, the CD-Recorder’s laser does not stop until the all data from the 
current session is written to disc.  Session-At-Once is related to the process of recording multisession 
discs.  See Multisession. 

Spot 

A spot is another word for label. You may define up to three spots (labels) per paper type. You can 
print more than one copy of a label on the same page. 

Spot Outline 

The spot outline is displayed to show the boundaries for the label you are editing. The page selected on 
the Page toolbar determines the type of outline displayed. It may be printed to act as a guide for cutting 
out your labels and inserts from non-perforated paper types. 

Super Video CD 

A Super Video CD disc may include video clips, converted from MPEG-2 files. Video clips must 
conform to the MPEG-2 (ISO 13818-1, 1994) specification. 
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Table of Contents (TOC) 

The Table of Contents (TOC) contains information about the disc and tracks. When you close the 
current session, the Table of Contents will be written in the Lead-In Area. With an unfinished recording 
of the disc, however, the TOC cannot be written to the disc.  

Track-At-Once 

With Track-At-Once writing mode, the CD-Recorder will record one track at a time. In between every 
track, the CD-Recorder’s laser stops while the hard disk prepares the contents of the next track.  

Unit 

The JewelCase Maker program can work in either inches or centimeters for your convenience. The unit 
of measure can be selected in the Add printing paper dialog for paper type definitions or from the Ruler 
item in the View menu. 

Video CD 

A Video CD disc may include video clips, converted from MPEG files. Video clips must conform to 
the MPEG for Video CD specification, as defined by the White book format standard. 

Virtual CD Layout 

A Virtual CD Layout is an ISO-formatted directory that indicates how files will be arranged on your 
CD. The layout contains only information as to where those to-be-recorded files actually reside on your 
drives, while the actual contents of the files or directories are still on the original storage media. 

Wave 

A Wave (.wav) file is a file that stores analog signals (sounds) in a digital format that can be interpreted 
by a computer. 
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JewelCase Maker User's Guide 
A Note on Using JewelCase Maker software 
 
 

CD-Maker is a registered trademark of NEWTECH INFOSYSTEMS, INC. JewelCase Maker is a 
trademark of NEWTECH INFOSYSTEMS, INC. 

NEWTECH INFOSYSTEMS takes no responsibility for any illegal use of the product. 

If you are not sure about your rights, please consult your legal advisor before using NTI software. 

What does the JewelCase Maker do? 
JewelCase Maker is an easy-to-use utility that allows you to create and print your own CD labels and 
jewel case inserts as easy as one, two, three… 

1. Simply design your custom label adding your own graphics and text. 

2. Choose a paper type like the Avery 8931 or create one of your own. 

3. Print your custom label. 

Use JewelCase Maker to create and print one or two-page front-cover inserts, back-cover inserts and 
CD labels. Adding text and graphics is easy with JewelCase Maker. Create your own menus or play lists 
then add in your favorite graphics and you have a new label for your personal CDs. You can use choose 
from existing graphics or create your own and all labels can be saved for later printing or editing. 

Creating, Opening and Saving Label Sets 
Opening an existing label set 

ª To open an existing label set: 

1. Click the Open button from the Main toolbar or select Open from the File Menu. 

2. Locate the desired label set file (.jwc) using the Open dialog controls. 

3. Click the Open button. The label definition is displayed in the editing area and is ready 
for printing or modification. 
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ª To create a new label set: 

1. Click the New button from the Main toolbar or select New from the File Menu. 

 

2. Select a template from available options and click OK. 

3. JewelCase Maker resets the editing area with selected template and is ready to create a 
new label set. 

Saving a label set 

ª To save the current label definition: 

1. Click the Save button on the Main toolbar or select Save from the File Menu. 

2. Select the directory in the Save In combo box. 

3. Enter the name for this label set in the Name box. 

4. Click Save. JewelCase Maker will save the current label set definition file (*.jwc) to the file 
you specified. 

Working with Graphic Objects 
You can add existing graphic objects to your inserts and labels directly from JewelCase Maker's 
editing area. Graphic objects are edited using the program that you have installed on your 
computer for that particular type of object. For example, the Microsoft Paint program installed 
with Windows 95 usually handles bitmap images. The type of objects that you can insert depends 
on what graphic programs you have installed on your machine. You will need to consult the help 
system and program documentation that comes with these programs for assistance in using these 
programs for creating and editing graphic objects. 
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Creating a new graphic object 

ª To insert a new graphic object: 

1. Click the Insert new object button on the toolbar or select the New Object item from 
the Insert menu. 

2. Use the mouse to position and size the object. The first click selects the position of the 
upper left corner of the object. Then drag the mouse to position the lower right corner 
of the new object. 

3. Select Create New in the Insert Object dialog. 

4. Select the object type from the list. Choose bitmap image to create a new bitmap graphic 
image. 

5. Uncheck the Display as Icon option. 

6. Click OK to create the new object using the specified file. 

Inserting a new object from an existing graphics file 

ª To insert a new object from an existing graphics file: 

1. Click the Insert new object button on the toolbar or select the New Object item from 
the Insert menu. 

2. Use the mouse to position and size the object. The first click selects the position of the 
upper left corner of the object. Then drag the mouse to position the lower right corner 
of the new object. 

3. Select Create from file in the Insert Object dialog. 

4. Enter the name of the file or use the Browse button to select the graphic file for this 
object. 

5. Uncheck the Display as Icon option. 

6. Click OK to create the new object using the specified file. 

Editing a graphic object 

ª To edit a graphic object: 

1. Select the object to edit. 

2. Click the Bitmap Image Object item from the Edit menu. A sub-menu will be displayed. 

3. Click the Edit option to edit the graphic in place or Open to edit the option in the actual 
graphic program. 

4. Make desired changes using the graphics program. 

5. If you chose in place editing in step 3 then click outside the graphic object to return from 
the graphics program. If you opened the object in the graphics program in step 3 then 
you will need to choose Exit & Return item from the File Menu of the graphics program. 
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Deleting a graphic object 

ª To delete a graphic object: 

1. Select the object to delete. 

2. Click the Delete button on the Main toolbar or select Delete from the Edit menu. 

³ Note: 
You can use the undo/redo feature to recover an item deleted by mistake. 

Working with text 
Text objects can be inserted in your labels to create play lists, tables of contents or any other place 
you want to add labels or text. You can select text properties like font, font size and color easily 
with JewelCase Maker. Other properties like justification, bold, italic and underline may be 
modified for your custom inserts. Text objects can be repositioned or edited directly from the 
editing area. 

Inserting a text object 

ª To insert a text object: 

1. Click on the Insert Text button on the Main toolbar or select the Text item from the 
Insert menu. 

2. Use the mouse to position the upper left corner of the text object being created. 

3. Enter the text to be inserted. 

4. Click outside of the text box to exit the edit mode. 

Editing a text object 

ª To edit a text object: 

1. Select the text object to be edited. 

2. Double Click on the object or select the Text item from the Edit menu. 

3. The text box is displayed in edit mode with the entire string selected. Make the necessary 
changes as desired. 

4. Click outside of the text box to exit the edit mode. 

Deleting a text object 

ª To delete a text object: 

1. Select the object to delete. 

2. Click the Delete button on the Main toolbar or select Delete from the Edit menu. 

³ Note: 
You can use the undo/redo feature to recover an item deleted by mistake. 
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Formatting text objects 
JewelCase Maker allows you to change the appearance of the text in a text object. You may change 
the font style and size, the color and other attributes like bold, italic and underlined fonts. Text may 
be aligned to the left, right or centered. Text objects may be rotated in 90° increments using the 
rotate function. It is important to note that changes made to a text object apply to all text in that 
object. 

Changing the properties of a text object 

ª To change the properties of a text object: 

1. Select the text object to be modified. 

2. Use the formatting toolbar or select the property to change from the format menu. 

³ Note: 
Property changes affect all text in a text box. 

Rotating a text object 

ª To rotate a text object: 

1. Select the text object to be rotated. 

2. Click the rotate button on the formatting toolbar or select rotate from the format menu. 

³ Note: 
All text in the selected text box will be rotated 90 degrees counter-clockwise. 

Positioning Objects 
Objects are printed based on their position on the page. Think of it as a stack of objects. Each 
object can be in front of or behind any other object(s). Any part of an object positioned behind 
another object may not be visible in the printed label. If you have added an object to your label 
definition but can not see it on the printed output be sure to check the positioning of all objects in 
your label definition. This feature allows a layering effect but care must be used when positioning 
the objects on your labels and inserts. 

Moving an object to the front 

ª To move an object to the front: 

1. Select the object to be moved. 

2. Click the Bring to front button on the Arrange Items toolbar or select it from the Order 
Objects sub-menu of the Format Menu. 
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Moving an object to the back 

ª To move an object to the back: 

1. Select the object to be moved. 

2. Click the Bring to back button on the Arrange Items toolbar or select it from the Order 
Objects sub-menu of the Format Menu. 

Moving an object up one level 

ª To move an object up one level: 

1. Select the object to be moved. 

2. Click the Move up one button on the Arrange Items toolbar or select it from the Order 
Objects sub-menu of the Format Menu. 

Moving an object down one level 

ª To move an object down one level: 

1. Select the object to be moved. 

2. Click the Move down one button on the Arrange Items toolbar or select it from the 
Order Objects sub-menu of the Format Menu. 

Printing a Label Set 
Printing with JewelCase Maker is easy. In a few clicks of your mouse you can be printing your own CD 
labels and jewel case inserts. JewelCase Maker uses easy Window's printing features to print the labels 
you designed. You can even use the Print Preview feature to see what your label will look like before it is 
printed. 

It is easier to print each page of your label set individually. It is also recommended that you use your 
printer's manual feed option if available. Every label set can contain up to four different pages:  

1. Front/Outside cover  

2. Inside insert  

3. Back (U-Card) insert  

4. CD Label 

Each page above corresponds to pages 1 to 4 in the Print Range option of the Print dialog. To print a 
jewel case cover from the Print dialog for example, simply select the Pages option and then enter from 1 
to 1 in the Print Range option. Load the proper paper into your printer and click OK to print the 
Front/Outside insert. All other pages are printed just as easily. Remember that the inside insert, when 
desired, is printed on the reverse side of the Front/Outside insert. You will have to feed the page 
through the printer in the reverse order once the front cover has been printed. Always let the ink dry 
before printing the inside insert when using an ink jet printer. 
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Previewing a label set before printing 

ª To preview a label set before printing: 

1. Load the desired label set into the editing area. (See Opening or Creating a New label set 
definition.) 

2. Click the Preview button from the Main toolbar or select Preview from the File Menu. 

3. JewelCase Maker displays all defined pages in the preview window. You can see your 
label just like it would appear if it were printed. You can print the label from the preview 
window or return to the editing area for additional modifications or saving. 

³ Note: 
All pages must have a paper type selected before they can be printed or previewed. 
If you have not selected a paper type for each page the Page Setup dialog will be 
displayed to allow you to make the appropriate selections before the preview 
window is displayed. 

Printing a label set 

ª To print a label set: 

1. Load the desired label set into the editing area. See Opening or Creating a New label set 
definition. 

2. Click the Print button from the Main toolbar or select Print from the File Menu. 

³ Note: 
All pages must have a paper type selected before they can be printed or previewed. 
If you have not selected a paper type for each page the Page Setup dialog will be 
displayed to allow you to make the appropriate selections before the preview 
window is displayed. 

Printing multiple copies of the same CD label on the same page. 

ª To print multiple copies of the same CD label on the same page: 

1. Load the desired label set into the editing area. See Opening or Creating a New label set 
definition. 

2. Select the Page Setup item from the File Menu to open the Page Setup dialog. 
3. Select a paper type that has multiple spots (labels) per page. 
4. Click on the numbers of spots in the page Layout area. 
5. Click the Print button from the Main toolbar or select Print from the File Menu. 

³ Note: 
JewelCase Maker will print the defined label to the selected spots in the layout area. 
Paper types with multiple spots can be used to create more than one copy of the 
same label per page. 
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Working with paper types 
You can use predefined label stock like Avery 8931 Insert or Avery 5824 Disc for your jewel case and 
CD labels. These predefined papers are perforated for easy use. JewelCase Maker comes with several 
predefined paper definitions. In addition to these predefined paper types, JewelCase Maker allows you 
to create you own custom paper types. You can select, add, edit or remove any of these custom paper 
types from the Page Setup dialog. 

In some cases you may not be using a predefined label stock or your label stock is not listed in 
JewelCase Maker's selection of paper types. In these instances, you can define a new paper type by 
selecting the type of label and other parameters like paper size, orientation, unit of measure and how 
many labels (spots) can be printed on this page. All settings are available on the Add paper dialog. The 
paper layout area shows the location of the label(s) and the printed page. As noted below, the spot 
offset is measured from the upper left corner for inserts and from the center of the label for CD labels. 
You may include from one to three spots per page. 

S E L E C T I N G  A  P A P E R  T Y P E  

ª To select a paper type: 

1. Select the Page Setup item from the File Menu. 

2. Choose the tab for the desired page type. 

3. Select the desired paper type. 

4. Click OK to save the paper type selection. 

³ Note: 
All pages must have a paper type selected before you can preview or print your 
labels. JewelCase Maker will display the Page Setup dialog should you try to print or 
preview a page before selecting the proper paper type for that page. 

A D D I N G  A  C U S T O M  P A P E R  T Y P E  

ª To create your own paper type: 

1. Select the Page Setup item from the File Menu. 

2. Choose the tab that will be using the paper type you are creating. 

3. Click the Add button. 

4. Use the Add printing paper dialog to create the new paper type. 

5. Click OK to save the paper type you just created. 

³ Note: 
Use the Paper Layout area of the Add printing paper dialog to view your settings for 
the new paper type you are defining.  
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E D I T I N G  A N  E X I S T I N G  P A P E R  T Y P E  

ª To edit an existing paper type: 

1. Select the Page Setup item from the File Menu. 

2. Choose the tab that will be using the paper type you are creating. 

3. Select the custom paper type to be edited. 

4. Click the Edit button. 

5. Use the Edit printing paper dialog to modify the selected paper type. 

6. Click OK to save your changes. 

Notes: 
³ Use the Paper Layout area of the Edit printing paper dialog to view your settings for 

the paper type you are modifying. 

³ Only custom paper types can be edited. The Edit button will be disabled when a 
predefined paper type is selected. 

R E M O V I N G  A N  E X I S T I N G  P A P E R  T Y P E  

ª To remove an existing paper type: 

1. Select the Page Setup item from the File Menu. 

2. Choose the tab that will be using the paper type you are creating. 

3. Select the custom paper type to be removed. 

4. Click the Remove button. 

5. You will be prompted to confirm the removal of the selected paper type. Click Yes at 
this prompt if you do wish to remove this paper type. 

6. Click OK to close the Page Setup dialog. 

³ Note: 
Only custom paper types can be removed. The Remove button will be disabled 
when a predefined paper type is selected. 
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JewelCase Maker Command Reference 
JewelCase Maker uses menus and toolbars for easy access to important features and functions. These 
menus and toolbars are listed in this section. 

Menus 
JewelCase Maker has six menus as listed below: 

F I L E  M E N U  

 
New 

Creates a new label set definition. 

Open… 

Opens a previously saved label set for editing or printing. 

Save  

Saves the current label set to a jewel case file (.jwc) on your computer. 

Save As… 

Saves the current label set to a disk file on your computer. 

Print… 

Prints the current label set. 

Print Preview 

Displays the current label set before printing. 

Page Setup  

Selects or creates a paper type definition for printing labels. 

Recent File  

Displays the more recently used label sets. 

Exit  

Exits the JewelCase Maker program. 
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E D I T  M E N U  

 
The Edit Menu provides easy access to edit functions and features.  

Undo 

Removes the last operation done to the current label design. The maximum number of operations 
allowed to be removed and restored can be set from the Options dialog. The default value is seven 
operations. 

Redo 

Re-applies the last undone operation to the current label design. 

Delete  

Deletes the selected object from the editing area. No copy is left on the clipboard. Use the Undo 
operation to restore objects deleted by mistake. 

 Cut 

Removes the selected object from the editing area but leaves a copy of the object in the clipboard 
for later paste operations. 

Copy 

Copies the selected object to the clipboard for later use. 

Paste  

Pastes the contents of the clipboard in the editing area. 

Select All 

Selects all of the objects from the current page. 

Text 

Enters edit mode for the selected text object(s). 
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Bitmap Image Object  

  
Edit 

Edits the selected object directly from within the JewelCase Maker program 
window. 

Open 

Opens the selected object in the program installed to edit this type of graphic object. 

Convert…  

Converts the selected graphic object in to a picture (device independent bitmap) 
format. Converted objects will no longer be modifiable from within the JewelCase 
Maker program. 

Options…  

Customizes JewelCase Maker settings. 
I N S E R T  M E N U  

 
The Insert Menu allows you to add new graphic and text objects to your custom labels and inserts. 

Text 

Creates and inserts a new text object in the editing area. Use the mouse to position the text object 
and the format toolbar to control the look of the displayed text. 

New Object… 

Creates and inserts a new graphic object from an existing file or create your own using the graphics 
editor. Graphic objects are edited using graphics applications previously installed on your 
computer. For example, bitmap files can be created using the graphic editor installed with 
Windows. Help information is available from the documentation or help files installed with the 
corresponding application. 
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F O R M A T  M E N U   

 

Provides easy access to JewelCase Maker’s formatting commands. 

Bold 

Sets the typeface to bold for the selected text object. 

Italic 

Italicizes the selected text object. 

Underline  

Underlines the selected text object. 

Color 

Changes the color of the selected text object. 

Font 

Selects the current font for the text being displayed in the text object. 

Justification  

  

Left 

Left justifies the text displayed in the text object. 

Right 

Right justifies the text displayed in the text object. 

Center 

Centers the text displayed in the text object. 

Rotate 

Rotates the selected text object 90° counter clockwise. 
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Order Object  

  
Bring to front 

Moves the selected object to the top of all objects on this page. 

Bring to back 

Moves the selected object to the bottom of all objects on this page. 

Move up one 

Moves the selected object up one level from its current position on this page. 

Move down one 

Moves the selected object down one level from its current position on this page. 
V I E W  M E N U   

 

Toolbar 

Hides or displays the main toolbar. When checked, the toolbar is displayed below the JewelCase 
Maker menu bar. 

Status Bar 

Hides or views the Status Bar. When checked the status bar is displayed on the bottom of the 
JewelCase Maker program window. 
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Zoom  

  
50% 

Displays the objects in the editing area at 50% magnification. 

100% 

Displays the objects in the editing area at 100% magnification. 

150% 

Displays the objects in the editing area at 150% magnification. 

200% 

Displays the objects in the editing area at 200% magnification. 

Custom 

Selects a user defined zoom setting. 

Ruler  

  
Centimeter 

Selects centimeters as the unit of measure for ruler. 

Inch 

Selects inches as the unit of measure for ruler. 
H E L P  M E N U    

 

Help Topics 

Displays the JewelCase Maker online help system. 

About JewelCase… 

Displays version and program information about JewelCase Maker. 
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Q U I C K  C O M M A N D  M E N U  

 

The Quick Command Menu gives you easy access to many useful edit functions and features. 
Selecting one or more objects in the editing area and then clicking the right mouse button displays 
this menu. 

Delete  

Deletes the selected object from the editing area. No copy is left on the clipboard. Use the Undo 
operation to restore objects deleted by mistake. 

Cut 

Removes the selected object from the editing area but leaves a copy of the object in the clipboard 
for later paste operations. 

Copy 

Copies the selected object to the clipboard for later use. 

Paste  

Pastes the contents of the clipboard in the editing area. 

Bring to front 

Moves the selected object to the top of all objects on this page. 

Bring to back 

Moves the selected object to the bottom of all objects on this page. 

Edit Text 

Enters edit mode for the selected text object. 
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Zoom  

  
50% 

Display the objects in the editing area at 50% magnification. 

100% 

Display the objects in the editing area at 100% magnification. 

150% 

Display the objects in the editing area at 150% magnification. 

200% 

Display the objects in the editing area at 200% magnification. 

Custom 

Select a user defined zoom setting. 

Ruler  

  
Centimeter 

Display centimeters as the unit of measure for ruler. 

Inch 

Display inches as the unit of measure for ruler. 
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Toolbars 
This section describes the toolbars in JewelCase Maker. 

M A I N  T O O L B A R    

 

Toolbar buttons are used as shorthand for menu commands. Each toolbar button represents a 
frequently used command. The display of these buttons is context-sensitive in that only buttons relevant 
to the current context are shown and enabled. 

The following is a run-down of the Main toolbar buttons and their respective menu commands. 

Button Icon Button Name Menu Command 
 New File Menu:   New 

 Open File Menu:   Open... 

 Save File Menu:   Save 

 Preview File Menu:   Print Preview 

 Print File Menu:   Print… 

 Undo Edit Menu:   Undo 

 Redo Edit Menu:   Redo 

 Delete Edit Menu:   Delete 

 Cut Edit Menu:   Cut 

 Copy Edit Menu:   Copy 

 Paste Edit Menu:   Paste 

 About Help Menu:   About JewelCase Maker… 

 Help None. 
 

H I D I N G  T H E  M A I N  T O O L B A R  

ª To Hide the Toolbar:  

1. Click the Toolbar item from the View Menu. You should no longer see a small check 
mark to the right of the S Toolbar item and the Toolbar should now be invisible. 

V I E W I N G  T H E  M A I N  T O O L B A R  

ª To Display the Main Toolbar:  

1. Click the Toolbar item from the View Menu. You should see a small check mark to the 
right of the Toolbar item and the Toolbar should now be displayed at the top of the 
main program window. 
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F O R M A T  T O O L B A R    

 

Toolbar buttons are used as shorthand for menu commands. Each toolbar button represents a 
frequently used command. The display of these buttons is context-sensitive in that only buttons relevant 
to the current context are shown and enabled. 

The following is a run-down of the Format toolbar buttons and their respective menu commands. 

Button Icon Button Name Menu Command 

 Bold Format Menu:   Bold 

 Italic Format Menu:   Italic 

 Underline Format Menu:   Underline 

 Align text to left Format Menu:   Justification:   Left 

 Align text to right Format Menu:   Justification:   Right 

 Align text to center Format Menu:   Justification:   Center 

 Text color Format Menu:   Color 

 Rotate Format Menu:   Rotate 
 

A D D  I T E M S  T O O L B A R  

 

Toolbar buttons are used as shorthand for menu commands. Each toolbar button represents a 
frequently used command. The display of these buttons is context-sensitive in that only buttons relevant 
to the current context are shown and enabled. 

The following is a run-down of the Format toolbar buttons and their respective menu commands. 

Button Icon Button Name Menu Command 

 Insert text Insert Menu:   Text 

 New Object Insert Menu:   New Object… 
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A R R A N G E  I T E M S  T O O L B A R    

 

Toolbar buttons are used as shorthand for menu commands. Each toolbar button represents a 
frequently used command. The display of these buttons is context-sensitive in that only buttons relevant 
to the current context are shown and enabled. 

The following is a run-down of the Format toolbar buttons and their respective menu commands. 

Button Icon Button Name Menu Command 

 Bring to front Format Menu:   Order Object: Bring to front 

 Bring to back Format Menu:   Order Object: Bring to back 

 Move up one Format Menu:   Order Object: Move up one 

 Move down one Format Menu:   Order Object: Move down one 
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P A G E  T O O L B A R    

 
The Page menu buttons select the type of insert or label you are currently working on in the editing 
area.. 
The following is a run-down of the Page toolbar buttons and their respective actions. 

Button Icon Button Name Action 

 Front Insert Selects front cover insert for editing. 

 Inside Insert Selects inside insert for editing. 

 Back Insert Selects back cover insert for editing. 

 CD Label Selects CD label for editing. 

Status Bar 
H I D I N G  T H E  S T A T U S  B A R  

ª To Hide the Status Bar: 

1. Click the Status Bar item from the View Menu. You should no longer see a small check 
mark to the right of the Status Bar item and the Status Bar should now be invisible. 

V I E W I N G  T H E  S T A T U S  B A R  

ª To Display the Status Bar: 

1. Click the Status Bar item from the View Menu. You should see a small check mark to the 
right of the Status Bar item and the Status Bar should now be displayed at the bottom of 
the main program window. 
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